Business Process Integration

ERP Configuration for FI & MM modules using Pen Company

These Pen Company exercises were designed to work with SAP’s S/4HANA and a Fiori Launchpad Configured to emulate each Unit’s exercises.
Unit 1: Organizational Structure for Financial Accounting

**Purpose of Unit**

The purpose of Unit 1 is to establish the Organizational Structure for Financial Accounting (FI). Once the various organizational elements are defined, they will need to be assigned. This unit will establish the core structure necessary to conduct financial transactions within the system.

Initial Setup Options:

- To display technical names of transaction codes, use:
  - Extras -> Settings
    - Display Technical Names
- To display messages:
  - Click More on the toolbar
  - Click “SAP GUI settings and actions” from the drop-down menu
  - Click “Options” from the drop-down menu
  - Expand the Interaction Design folder
  - Click on “Notifications” under the Interaction Design folder
  - Under the “Messages” section choose the following:

Reminders:

Use /n to move from transaction screen to the next without going through the main menu or as an option to return to the main menu. Use /o to open a new session.

01 – Create
02 – Change
03 – Display

Use F4 on your keyboard to go to the options screen for the selected field.
Use F4 then F2 to display current date.
EX 1: Create Company Code

Purpose of Exercise

The purpose of this exercise is to define a company code. A company code represents a legal organizational entity and a separate accounting unit in Financial Accounting (FI). This organizational element is often referred to as a balanced set of books. The company code is the level at which all accounting transactions are captured.

Fiori App

Menu Path

Tools → Customizing → IMG → Execute Project → Enterprise Structure → Definition → Financial Accounting → Edit, Copy, Delete, Check Company Code

Trans Code

SPRO → OX02

Double Click on Edit company Code Data.

Click on New Entries to define your company.

Enter the following information:

- Company: C _ _ _ (where _ _ _ is your BPI #) (Include the “C”)
- Company Name: (Your Name) Pen Inc. (e.g., John Doe Pen Inc.)
- City: Vermillion
- Country: US
- Currency: USD
- Language Key: EN

Hit Save – 

Enter the following information

- Title: Company
- Name: (Your Name) Pen Inc. (e.g., John Doe Pen Inc.)
- Search term 1/2: _ _ _
- Street: Forest Avenue
- House number: 123
- Postal code: 57039
- City: Vermillion
- Country: US
- Region: SD
- Language: EN

1) Hit Enter – 2) Hit OK 3) Hit Exit – 4) Hit Cancel –

Record the system message:

Message
EX 2: Create Chart of Accounts

Purpose of Exercise

The purpose of this exercise is to create a Chart of Accounts. All general ledger accounts for your company will exist within your Chart of Accounts.

Fiori App

Menu Path

Tools → Customizing → IMG → Execute Project → Financial Accounting → General Ledger Accounting → Master Data → G/L Accounts → Preparations → Edit Chart of Accounts List

Trans Code

SPRO → OB13

Click on the **New Entries** button.

Enter the following information:

- Chart of Accts: C_ _ _
- Description: Chart of Accounts – Pen Inc. _ _ _
- Maint. Language: English
- Length of G/L Account Number: 6

Hit Save – **Save**

Hit Ok - **OK**

And Exit – **Exit**

Record the system message:

**Message**
## EX 3: Assign Company Code to Chart of Accounts

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of this exercise is to assign your company code to your chart of accounts. A company code can have only one operating chart of accounts. Multiple Company Codes can use the same chart of accounts. In addition, a company code can be assigned up to two additional Chart of Accounts. If you have several legal entities within your enterprise, it would make sense to have all of the entities use the same chart of accounts. This would facilitate the creation of consolidated financial statements.</td>
</tr>
</tbody>
</table>

### Fiori App

- Assign Co. Code to Chart of Accounts

### Menu Path

- Tools → Customizing → IMG → Execute Project → SAP Reference IMG
- Financial Accounting → General Ledger Accounting → Master Data → G/L Accounts → Preparations → Assign Company Code to Chart of Accounts

### Trans Code

- SPRO → OB62

Find your Company Code

C_ _ _

Enter the following information:

- Chrt/Accts C_ _ _

Hit Save –

Hit Ok -

And Exit –

Record the system message:

Message
EX 4: Assign Company Code to Fiscal Year Variant

Purpose of Exercise

The purpose of this exercise is to assign your company code to a fiscal year variant. A fiscal year variant is used to define the following:

- how many posting periods a fiscal year has
- how many special periods you need
- how the system is to determine the posting periods when posting

When defining your fiscal year, you have the several options:

- Your fiscal year is the calendar year
- Your fiscal year is not the same as the calendar year and is not year-dependent
- Your fiscal year is not the same as the calendar year and is year-dependent

Fiori App

Assign Co. Code to Fiscal Year Variant
OB37 - EX 4

Menu Path

Tools → Customizing → IMG → Execute Project → SAP Reference IMG
Financial Accounting → Financial Accounting Global Settings → Ledgers → Fiscal Year and Posting Periods → Assign Company Code to a Fiscal Year Variant

Trans Code

SPRO → OB37

Find your Company Code

C_ _ _

Enter the following information:

- Fiscal Year Variant K1 (Cal. Year, 1 Special Period)

Hit Save –

Hit Ok –

And Exit –

Record the system message:

Message

Please notify your instructor if you encounter problems in saving your entry due to the table locking mechanism.
EX 5: Create Credit Control Area

Purpose of Exercise

The purpose of this exercise is to create an organizational structure that is used to specify and control the credit limits for customers.

A credit control area can include one or more company codes. Including more than one company code in an enterprise allows for the control of a customer’s credit across all company codes assigned to that credit control area. It is not possible to assign a company code to more than one credit control area. The credit limits must be specified in the same currency for all company codes in a credit control area.

Fiori App

Menu Path

Tools → Customizing → IMG → Execute Project → SAP Reference IMG
Enterprise Structure → Definition → Financial Accounting → Define Credit Control Area

Trans Code

SPRO → OB45

➢ Click on the New Entries button.

Enter the following information:

➢ Cred. Contr. Area C_ _ _
➢ Currency USD
➢ (Back)

➢ Description Pen Inc. Credit Control Dept. _ _ _

Hit Save – Save

Hit Ok – OK

And Exit – Exit

Record the system message:

Message
### EX 6: Assign Company Code to Credit Control Area

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>This exercise has you assign your company code to the credit control area you created to manage your customers credit limits.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fiori App</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Assign Co. Code to Credit Control Area" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools → Customizing → IMG → Execute Project → SAP Reference IMG</td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Enterprise Structure → Assignment → Financial Accounting → Assign company code to credit control area</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Trans Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>SPRO → OB38</td>
</tr>
</tbody>
</table>

Find your Company Code C_ _ _

Enter the following information:

- CCAR field C_ _ _

Hit Save – ![Save]

Hit Ok - ![OK]

And Exit – ![Exit]

Record the system message:

<table>
<thead>
<tr>
<th>Message</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
</tbody>
</table>
EX 7: Assign Permitted Credit Control Areas to Company Code

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>In this activity you can enter additional credit control areas which are allowed for each company code, in addition to this default credit control area.</td>
</tr>
<tr>
<td>The control area assigned to the company code only acts as a default value and is used, for example, for crediting commitments in the case of non-assignable incoming payments from customers. Otherwise, with every payment, the credit amount is deducted in the control area in which it was also added (as previously).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fiori App</th>
</tr>
</thead>
<tbody>
<tr>
<td>IMG Configuration SPRO</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools → Customizing → IMG → Execute Project → SAP Reference IMG</td>
</tr>
<tr>
<td>Financial Supply Chain Management → Credit Management → Integration with Accounts Receivable Accounting and Sales and Distribution → Integration with Account Receivable Accounting → Assign Permitted Credit Control Areas to Company Code</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Trans Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>SPRO</td>
</tr>
</tbody>
</table>

- Click on the **New Entries** button.
- Enter the following information:
  - Company Code: C_ _ _
  - Cred. Contr. Area: C_ _ _
- Hit Save –
  - Save
- Hit Ok -
  - OK
- And Exit –
  - Exit

Record the system message:
## Unit 2: Organizational Structure for Material Management (MM)

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 2 is to establish the Organizational Structure for Material Management (MM). Once the various organizational elements are defined, they will need to be assigned. This unit will establish the core structure necessary to conduct material management transactions within the system.</td>
</tr>
</tbody>
</table>
EX 8: Verify Valuation Area

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of this exercise is to verify that the valuation area is set to plant level.</td>
</tr>
<tr>
<td>Having the valuation set at the plant level facilitates plant level materials requirements planning.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fiori App</th>
</tr>
</thead>
<tbody>
<tr>
<td>Verify Valuation Area</td>
</tr>
<tr>
<td>CXX14 - EX 8</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu Path:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools → Customizing → IMG → Execute Project → Enterprise Structure → Definition → Logistics – General → Define valuation level</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Trans Code:</th>
</tr>
</thead>
<tbody>
<tr>
<td>SPRO → OX14</td>
</tr>
</tbody>
</table>

The defined valuation level is preset at the plant level.

Hit Ok - OK

And Exit – Exit
EX 9: Define Plant

Purpose of Exercise
This exercise will allow you to create a plant. A plant is an organizational structure within our company. As an organizational structure, the plant is assigned to a company code. However a company code can have several plants.

Fiori App

Menu Path
Tools → Customizing → IMG → Execute Project → SAP Reference IMG
Enterprise Structure → Definition → Logistics – General →
Define, copy, delete, check plant

Trans Code
SPRO → OX10

Double click on Define Plant

➢ Click on the New Entries button.

Enter the following information:
➢ Plant: P_ _ _
➢ Name: Pen Inc. Warehouse _ _ _
➢ Name 2: Plant _ _ _

Hit Save –

Enter the following information in the Address pop-up:
➢ Title: Company
➢ Name: Pen Inc. Warehouse _ _ _
➢ Search term 1/2: Plant _ _ _
➢ Street/House Number: Glen Avenue 123
➢ Postal Code/City: 57069 Vermillion
➢ Country: US
➢ Region: SD

1) Hit Enter - 2) Hit Ok -

Enter the following information:
➢ Factory Calendar: US

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:

Message
EX 10: Define Storage Locations (Inventory and Quality)

**Purpose of Exercise**

This exercise will have you create the locations where our inventory will be physically kept.

A storage location is where the quantity of inventory is managed not the value. The value is managed at the plant level. A plant can have more than one storage location.

**Fiori App**

![Define Storage Locations (OX09 - EX 10)]

**Menu Path**

Tools → Customizing → IMG → Execute Project → SAP Reference IMG
Enterprise Structure → Definition → Materials Management → Maintain storage location

**Trans Code**

SPRO → OX09

Enter the following information:

- **Plant**
- **Hit Continue**
- **Hit OK**
- **Click on the New Entries button.**

Enter the following information:

- **SLoc** 10
- **Description** Inventory
- **SLoc** 20
- **Description** Quality

1) **Hit Save** – 2) **Hit OK** – 3) **Hit Exit**

Record the system message:

**Message**
## EX 11: Define Purchasing Organization

### Purpose of Exercise

The purpose of this exercise is to create the Purchasing Organization. The purchasing organization procures materials and services, negotiates conditions of purchase with vendors, and bears responsibility for such transactions. The purchasing organization is the organizational unit that subdivides an enterprise according to the requirements of purchasing.

<table>
<thead>
<tr>
<th>Fiori App</th>
<th>Define Purchasing Organization OX08 - CX 11</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Path</td>
<td>Tools → Customizing → IMG → Execute Project → Enterprise Structure → Definition → Materials Management → Maintain purchasing organization</td>
</tr>
</tbody>
</table>

### Trans Code

SPRO → OX08

Click on the **New Entries** button.

Enter the following information:

- Purch. Organization: P_ _ _
- Purch. Org. Descr.: Purchasing Org. _ _ _

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:

**Message**
EX 12: Create Purchasing Group

Purpose of Exercise
This exercise has you create a purchasing group. A purchasing organization (such as created in the previous exercise) can be subdivided into purchasing groups, which consist of buyers responsible for certain day-to-day purchasing activities (e.g., precious metals, services, etc.).

Fiori App

Menu Path
Tools → Customizing → IMG → Execute Project → Materials Management → Purchasing → Create Purchasing Groups

Trans Code
SPRO → OME4

Click on the New Entries button.

Enter the following information:

- Purchasing Group
- Desc Pur. Grp. (Type in Your First and Last Name)
- Tel. No. Pur. Grp 605 555 1414

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:

Message
EX 13: Assign Plant to Company Code

**Purpose of Exercise**

This exercise has you assign your plant to your company code. This will facilitate the recording or tracking of transactions at the plant level. Each plant must be assigned to a company code. A plant can only belong to one company code.

**Fiori App**

Assign Plant to Company Code

**Menu Path**

Tools → Customizing → IMG → Execute Project → Enterprise Structure → Assignment → Logistics – General → Assign plant to company code

**Trans Code**

SPRO → OX18

Click on the **New Entries** button.

Enter the following information:

- **CoCd (Company Code):** C _ _ _
- **Plnt (Plant):** P _ _ _

1) Hit Save — 2) Hit OK — 3) Hit Exit —

Record the system message:

**Message**
EX 14: Assign Purchasing Organization to Company Code

### Purpose of Exercise

The purpose of this exercise is to assign your purchasing organization to your company code. The assignment can be done differently based on the type of purchasing your organization does. For example:

- You can assign a purchasing organization to one company code. This facilitates company-specific purchasing.
- You can assign a purchasing organization to no company code. This purchasing organization can then procure for all plants assigned to it, without regard to the company code to which it belongs.

### Fiori App

![Fiori App](image)

### Menu Path

```
Tools → Customizing → IMG → Execute Project → SAP Reference IMG
Enterprise Structure → Assignment → Materials Management →
Assign purchasing organization to company code
```

### Trans Code

| SPRO | OX01 |

Find your Purchasing Organization

Enter the following information:

- CoCd (Company Code): C_ _ _

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:

**Message**
EX 15: Assign Purchasing Organization to Plant

**Purpose of Exercise**

This exercise allows you to assign your purchasing organization to a plant for plant specific purchasing. A purchasing organization can be assigned to one or more plants.

---

**Fiori App**

![Fiori App Image]

**Menu Path**

Tools → Customizing → IMG → Execute Project → SAP Reference IMG

Enterprise Structure → Assignment → Materials Management → Assign Purchasing Organization to Plant

**Trans Code**

`SPRO → OX17`

Click on the **New Entries** button.

Enter the following information:

- **POrg (Purchasing Organization):** `P_ _ _`
- **Plnt (Plant):** `P_ _ _`

1) Hit **Save** – 2) Hit **OK** – 3) Hit **Exit**

Record the system message:

**Message**

- .
## Unit 3: Rules (internal controls) for Financial Accounting (FI)

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 3 is to establish some of the Rules (internal controls) for Financial Accounting (FI). You have established the organizational structure for FI and now you can begin to establish some rules with regard to the creation and of Master Data and Transactions.</td>
</tr>
</tbody>
</table>
EX 16: Create Account Groups

Purpose of Exercise

The account group is a classifying feature within the G/L account master records. The account group is a required entry.

The account group determines the fields for the entry screens if you create or change a master record in the company code. In the account group a number range interval is defined to which accounts can be assigned. Field statuses for each account group control the behavior of the fields when you are creating a general ledger account such as whether or not the field is required, suppressed, optional, or display only.

Fiori App

Menu Path

Tools → Customizing → IMG → Execute Project → SAP Reference IMG

Financial Accounting → General Ledger Accounting → Master Data → G/L Accounts → Preparations → Define Account Group

Trans Code

SPRO → OBD4

Balance Sheet Accounts

Click on the New Entries button.

Enter the following information:

- Chrt/Accts: C_ _ _
- Acct Group: BS
- Name: Balance Sheet Accounts
- From acct: 100000
- To account: 399999

1) Hit Save – 2) Hit OK

Select C_ _ _, Group BS–Balance Sheet Accounts 100000 – 399999

Select Field status

Double click on Account Control group and select the following controls

<table>
<thead>
<tr>
<th>Account Control group</th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Currency</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tax category</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Reconciliation account</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Exchange Rate Difference</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Account managed in ext. system</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Only balances in local crncy</td>
<td></td>
<td></td>
<td></td>
<td>X</td>
</tr>
</tbody>
</table>
Alternative account number | X |  
Inflation key | X |  
Tolerance group | X |  

1) Hit Save – 2) Hit OK -

Select Field status again.

Double click on Account Management group and select the following controls

<table>
<thead>
<tr>
<th>Account management group</th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open item management</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sort key</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Authorization group</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Administrator</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Clearing Spec. to Ledger Group</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1) Hit Save – 2) Hit OK -

Select Field status again.

Double click on Document Entry group and select the following controls

<table>
<thead>
<tr>
<th>Document entry group</th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reconcil.acct ready for input</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field status group</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Post automatically only</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Supplement automatic postings</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1) Hit Save – 2) Hit OK - 3) Hit back

Income Statement Accounts

Click on the button. (Same screen and button as the Balance Sheet Account above)

Enter the following information:
- Chrt/Accts: C_ _ _
- Acct Group: PL
- Name: Profit & Loss Accounts
- From acct: 400000
- To account: 999999

1) Hit Save – 2) Hit OK -
Select **C_ _ _, Group PL–Profit & Loss Accounts 400000 – 999999**

Select Field status

Make the selections necessary for each group similar to the Balance Sheet Accounts

<table>
<thead>
<tr>
<th>Account Control group</th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Currency</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Tax category</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Reconciliation account</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Exchange rate difference</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Account managed in ext. system</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Only balances in local crcy</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Alternative account number</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inflation key</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tolerance group</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Account management group</th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open item management</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sort key</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Authorization group</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Administrator</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Clearing Spec. to Ledger Group</td>
<td></td>
<td></td>
<td></td>
<td>X</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Document entry group</th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reconcil.acct ready for input</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field status group</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Post automatically only</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Supplement automatic postings</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
</tbody>
</table>

1) Hit Save – 2) Hit OK - 3) Hit back

Repeat the above procedure for the Reconciliation Accounts

**Reconciliation Accounts**

- Chrt/Accts: C_ _ _
- Acct Group: RA
- Name: Reconciliation Accounts
- From acct: 110000
- To account: 310000

<table>
<thead>
<tr>
<th>Account Control group</th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Currency</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Tax category</td>
<td></td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Reconciliation account</td>
<td></td>
<td></td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>Exchange rate difference key</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>------------------------------</td>
<td>---</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Account managed in ext. system</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Only balances in local crcy</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Alternative account number</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inflation key</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tolerance group</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Account management group

<table>
<thead>
<tr>
<th></th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open item management</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sort key</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Authorization group</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Administrator</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Clearing Spec. to Ledger Group</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Document entry group

<table>
<thead>
<tr>
<th></th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
<th>Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reconcil.acct ready for input</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field status group</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Post automatically only</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Supplement automatic postings</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:

<table>
<thead>
<tr>
<th>Message</th>
</tr>
</thead>
</table>
EX 17: Define Retained Earnings Account

Purpose of Exercise

The purpose of this exercise is to designate an account as the retained earnings account in financial accounting. The retained earnings account is tied to a variety of accounts and is used in closing the fiscal year. At the end of a fiscal year, the system carries forward the balance of the P&L account to the retained earnings account.

Fiori App

Menu Path: Tools → Customizing → IMG → Execute Project → Financial Accounting → General Ledger Accounting → Master Data → G/L Accounts → Preparations → Define Retained Earnings Account

Trans Code: SPRO → OB53

Enter the following information:
- Chart of Accounts
- Continue

Enter the following information:
- P&L statmnt-acct-type
- Account

1) Hit Save –

1) Acknowledge the pop-up warning by pressing OK or Hit Enter to get passed the warning at the bottom
2) Select OK in the pop-up
3) Note “Changes have been made” at the bottom
4) Hit Exit –

Record the system message:

Message
## EX 18: Review Field Status Variant

### Purpose of Exercise

A field status variant groups together several field status groups. You assign a field status variant to each company code.

The field status group specifies which fields are ready for input, which fields must be filled or which fields are suppressed when entering documents. Specifying which fields are required, suppressed, optional, or display only when using the various general ledger accounts. A field status group is assigned to a general ledger account when it is created.

### Menu Path

- Tools → Customizing → IMG → Execute Project → SAP Reference IMG
- Financial Accounting → Financial Accounting Global Settings → Ledgers →
- Fields → Define Field Status Variants

### Trans Code

SPRO → OBC4

- Select VPEN (click on check box to the left of “VPEN”)
- Double click Field status groups folder
- Select ZALL, All Accounts (click on check box to the left of “ZALL”)
- Select Field status
- Double click General Data
- **View fields statuses** (Do not change – only review)

### General Data

<table>
<thead>
<tr>
<th>Field Status</th>
<th>Suppress</th>
<th>Req. entry</th>
<th>Opt. entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assignment number</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Text</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Invoice Reference</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hedging</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Collective Invoice</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reference specification 1/2</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reference specification 3</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inflation Index</td>
<td>X</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Hit Exit – **Exit**

Exercise Complete: 

- **Yes**
**EX 19: Assign Company Code to Field Status Variant**

<table>
<thead>
<tr>
<th><strong>Purpose of Exercise</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of this exercise is to assign your company code to the field status variant you just created. By doing this you will allow your company code to use the field status variant and the groups that you created within the variant.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Fiori App</strong></th>
<th>Assign Co. Code to Field Status Variant OBC5 - Exercise 40</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th><strong>Menu Path</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools → Customizing → IMG → Execute Project → SAP Reference IMG</td>
</tr>
<tr>
<td>Financial Accounting → Financial Accounting Global Settings → Ledgers → Fields → Assign Company Code to Field Status Variants</td>
</tr>
</tbody>
</table>

**Trans Code**

| SPRO → OBC5 |

Enter the following information:

- Select your Company Code: C_
- Fld stat. var. (Field Status Variant): VPEN

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:

**Message**
Unit 4: Create General Ledger Accounts

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 4 is to create the General Ledger Accounts necessary for the legal reporting requirements associated with a Balance Sheet and an Income Statement. This includes:</td>
</tr>
<tr>
<td>• Balance Sheet accounts for assets, liabilities and retained earnings</td>
</tr>
<tr>
<td>• Income Statement for revenues and expenses</td>
</tr>
</tbody>
</table>

The General Ledger Accounts will be created using the Rules you created in Unit 3:

- BS = Balance Sheet Accounts (Assets and Liabilities)
- PL = Profit & Loss Accounts (Revenues and Expenses)
- RA = Reconciliation Accounts (Accounts Payable and Accounts Receivable)
EX 20: Create General Ledger Account – Bank Account

**Purpose of Exercise**

This exercise will create a general ledger account for your bank account. This is an asset balance sheet account. There are a total of 10 accounts you will create from this exercise. The other accounts you will need to create include the following: Trading Goods Inventory, Operating Supplies, GR/IR, Accrued Tax – Output, Accrued Tax – Input, Retained Earnings, Common Stock, AR Recon, and AP Recon.

**Fiori App**

Create General Ledger Accounts
FS00 - EX 20

**Menu Path**

Accounting → Financial Accounting → General Ledger → Master Records → G/L Accounts → Individual Processing → Centrally

**Trans Code**

FS00

Enter the following information:

- **G/L Account:** 100
- **Company Code:** C

**Type/Description TAB**

Control in chart of accounts

- **G/L Account Type:** Balance Sheet Account
- **Account Group:** BS (Balance Sheet Account)

**Description**

- **Short text:** Bank (Checking)
- **G/L Acct Long Text:** Bank (Checking Account)

**Control Data TAB**

Account control in company code

- **Account Currency:** USD
- **Select:** “Balances in Local Crcy Only”

Account Management in Company Code

- **Sort key:** 001

**Create/bank/interest TAB**

Control of document creation in company code

- **Field status group:** ZALL

1) Hit Save – 2) Hit OK - 3) Hit Exit –

Record the system message:
Continue creating the general ledger (G/L) accounts:

<table>
<thead>
<tr>
<th>GL Account</th>
<th>201_ _ _</th>
<th>203_ _ _</th>
<th>310_ _ _</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company Code</td>
<td>C_ _ _</td>
<td>Create</td>
<td></td>
</tr>
</tbody>
</table>

**Type/Description TAB**

Control in chart of accounts

- **G/L Account Type**: Balance Sheet Account
- **Account Group**: BS (Balance Sheet Account)
- **Description**
  - **Short text**: Inventory - Trading, Operating Supplies, GR/IR Account
  - **G/L Acct Long Text**: Trading Goods Inventory, Operating Supplies Inventory, Goods Receipt / Invoice Receipt Account

**Control Data TAB**

Account control in company code

- **Account Currency**: USD
  - **Select**: “Balances in Local Crcy Only”
  - **Tax category**: * (All tax types allowed)
  - **Posting without tax allowed**

Account Management in Company Code

- **Select**: Open Item Management
  - **Sort key**: 001

**Create/bank/interest TAB**

Control of document creation in company code

- **Field status group**: ZALL
- **Post Automatically Only**: X

1) Hit Save – 2) Hit OK – 3) Hit Exit –
<table>
<thead>
<tr>
<th>GL Account</th>
<th>320_ _ _</th>
<th>321_ _ _</th>
<th>330_ _ _</th>
<th>350_ _ _</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company Code</td>
<td>C_ _ _</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Type/Description TAB**

Control in chart of accounts

<table>
<thead>
<tr>
<th>G/L Account Type</th>
<th>Balance Sheet Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account Group</td>
<td>BS (Balance Sheet Account)</td>
</tr>
</tbody>
</table>

**Description**

<table>
<thead>
<tr>
<th>Short text</th>
<th>Accrued Tax - Output</th>
<th>Accrued Tax - Input</th>
<th>Retained Earnings</th>
<th>Common Stock</th>
</tr>
</thead>
<tbody>
<tr>
<td>G/L Acct Long Text</td>
<td>Accrued Tax - Output</td>
<td>Accrued Tax - Input</td>
<td>Retained Earnings</td>
<td>Common Stock</td>
</tr>
</tbody>
</table>

**Control Data TAB**

Account control in company code

<table>
<thead>
<tr>
<th>Account Currency</th>
<th>USD</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select</td>
<td>&quot;Balances in Local Crcy Only&quot;</td>
</tr>
</tbody>
</table>

**Account Management in Company Code**

<table>
<thead>
<tr>
<th>Sort key</th>
<th>001</th>
<th>001</th>
</tr>
</thead>
</table>

**Create/bank/interest TAB**

Control of document creation in company code

<table>
<thead>
<tr>
<th>Field status group</th>
<th>ZALL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Post Automatically Only</td>
<td>X</td>
</tr>
</tbody>
</table>

1) Hit Save –  
2) Hit OK–  
3) Hit Exit –  

---

© 2008 by SAP AG. All rights reserved. SAP University Alliances & SAP Next Gen Partner

Adopted from The Rushmore Group, LLC
### Type/Description TAB
Control in chart of accounts

<table>
<thead>
<tr>
<th>GL Account Type</th>
<th>Balanced Sheet Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account Group</td>
<td>RA (Reconciliation Accounts)</td>
</tr>
</tbody>
</table>

#### Description

<table>
<thead>
<tr>
<th>Short text</th>
<th>AR Recon</th>
<th>AP Recon</th>
</tr>
</thead>
<tbody>
<tr>
<td>G/L Acct Long Text</td>
<td>Accounts Receivable Reconciliation</td>
<td>Accounts Payable Reconciliation</td>
</tr>
</tbody>
</table>

### Control Data TAB

Account control in company code

<table>
<thead>
<tr>
<th>Account Currency</th>
<th>USD</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recon. acct for acct type:</td>
<td>Customers</td>
</tr>
</tbody>
</table>

### Create/bank/interest TAB

Control of document creation in company code

<table>
<thead>
<tr>
<th>Field status group</th>
<th>ZALL</th>
</tr>
</thead>
</table>

1) Hit Save –  
2) Hit OK –  
3) Hit Exit –
EX 21: Create General Ledger Account – Trading Goods Consumption Expense Account

**Purpose of Exercise**
The purpose of this exercise is to create a Trading Goods Consumption Expense account. This Income Statement account will track the expenses that are posted to this account.

**Instructions**
Search for prior “Create General Ledger Account” exercise

Enter the following information:
- G/L Account: 721 ___
- Company Code: C ___
- Create

**Type/Description TAB**
Control in chart of accounts
- G/L Account Type: Primary Costs or Revenue
- Account Group: Profit & Loss Accounts

**Description**
- Short Text: Trading Goods Exp.
- G/L Acct Long Text: Trading Goods Consumption/Expense

**Control Data TAB**
Account control in company code
- Account Currency: USD
- Select Posting without tax allowed

Account Management in Company Code
- Sort Key: 001

**Create/bank/interest TAB**
Control of document creation in company code
- Field status group: ZALL

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:
EX 22: Create General Ledger Account – Additional Expense Accounts

Purpose of Exercise
The purpose of this exercise is to create 6 expense accounts. You will create each of these expense accounts using the Trading Goods Consumption expense account used in the prior exercise. The Income Statement account will track the expenses that are posted to this account. The expense accounts include: Supplies, Utilities, Purchase Price Difference, Information Technology, Miscellaneous and Cost of Goods Sold.

Instructions

Search for prior “Create General Ledger Account” exercise

Enter the following information:
- G/L Account: 740
- Company Code: C
- G/L Account: 721
- Company Code: C

Type/Description TAB

Description
- Short text: Supplies Expense
- G/L Acct Long Text: Supplies Expense

1) Hit Save – 

REPEAT the above process for the following accounts:

<table>
<thead>
<tr>
<th>Account Number</th>
<th>Short text</th>
<th>G/L Acct Long Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>750 _ _ _</td>
<td>Utilities Expense</td>
<td>Utilities Expense Account</td>
</tr>
<tr>
<td>760 _ _ _</td>
<td>Pur Price Dif Acct</td>
<td>Purchase Price Difference Account</td>
</tr>
<tr>
<td>770 _ _ _</td>
<td>IT Expense</td>
<td>Information Technology Expense</td>
</tr>
<tr>
<td>781 _ _ _</td>
<td>Misc. Expense</td>
<td>Miscellaneous Expense</td>
</tr>
<tr>
<td>790 _ _ _</td>
<td>Cost of Goods Sold</td>
<td>Cost of Goods Sold Expense</td>
</tr>
</tbody>
</table>

2) Hit OK - 3) Hit Exit – 

Record the system message:
EX 23: Run General Ledger List of Accounts Report

**Purpose of Exercise**

This exercise will provide you with a report that summarizes all accounts assigned to your company code. Use this report to verify that you have indeed created all the accounts you needed to create for your company.

**Fiori App**

Run GL List of Accounts Report
S_ALR_87012333

**Menu Path**

Information System → General Report Selection → Financial Accounting → General Ledger Reports → Master Data → Display Changes to G/L Accounts → G/L Accounts List

**Trans Code**

S_ALR_87012333 (or S_ALR_87012328 to check by company code)

Enter the following information:

**General selections**

- Chart of Accounts: C_ _ _
- Execute

Verify details of:

<table>
<thead>
<tr>
<th>G/L Account</th>
<th>Description – Long Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>100_ _ _</td>
<td>Bank (Checking Account)</td>
</tr>
<tr>
<td>110_ _ _</td>
<td>Account Receivable Reconciliation</td>
</tr>
<tr>
<td>201_ _ _</td>
<td>Trading Goods Inventory</td>
</tr>
<tr>
<td>203_ _ _</td>
<td>Operating Supplies Inventory</td>
</tr>
<tr>
<td>300_ _ _</td>
<td>Accounts Payable Reconciliation</td>
</tr>
<tr>
<td>310_ _ _</td>
<td>Goods Receipt / Invoice Receipt Account</td>
</tr>
<tr>
<td>320_ _ _</td>
<td>Accrued Tax – Output</td>
</tr>
<tr>
<td>321_ _ _</td>
<td>Accrued Tax – Input</td>
</tr>
<tr>
<td>330_ _ _</td>
<td>Retained Earnings</td>
</tr>
<tr>
<td>350_ _ _</td>
<td>Common Stock _ _ _</td>
</tr>
<tr>
<td>721_ _ _</td>
<td>Trading Goods Consumption/Expense</td>
</tr>
<tr>
<td>740_ _ _</td>
<td>Supplies Expense</td>
</tr>
<tr>
<td>750_ _ _</td>
<td>Utilities Expense Account</td>
</tr>
<tr>
<td>760_ _ _</td>
<td>Purchase Price Difference Account</td>
</tr>
<tr>
<td>770_ _ _</td>
<td>Information Technology Expense</td>
</tr>
<tr>
<td>781_ _ _</td>
<td>Miscellaneous Expense</td>
</tr>
<tr>
<td>790_ _ _</td>
<td>Cost of Goods Sold Expense</td>
</tr>
</tbody>
</table>

1) Hit Exit – Exit

Record the system message:
Unit 5: Rules (internal controls) and Master Data for MM

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 5 is to create the Rules (internal controls) and Master</td>
</tr>
<tr>
<td>Data necessary for Material Management. This includes:</td>
</tr>
<tr>
<td>• Rules that control how master data is created and how master data responds</td>
</tr>
<tr>
<td>when used in transactions.</td>
</tr>
<tr>
<td>• Master Data</td>
</tr>
<tr>
<td>o Vendor Master Data – who you buy from</td>
</tr>
<tr>
<td>o Material Master Data – what you buy</td>
</tr>
</tbody>
</table>
EX 24: Create Business Partner Master Record – Vendor

Purpose of Exercise

This exercise has you create the general, financial, and purchasing views of a business partner - vendor master record. Business transactions are posted to accounts and managed using those accounts. A master record must be created for each account that you require. Vendor master records have three primary views:

- General Data
- Financial Accounting Data – often referred to as company code data and
- Purchasing Data

The master record can be created by financial accounting or purchasing. The record can be created with only that department's view along with the general view or it can be created centrally if all the information is known. The business partner is created centrally.

Fiori App

Menu Path

Accounting → Financial Accounting → Accounts Payable → Master Records → Create

Trans Code

BP

- Select Organization
- Select OK (on pop-up indicating to choose business partner role)
- Business Partner: BP__Promo (use this BP number for all External/Internal numbers)
- Grouping: External number assignment (Note capitalizations)
- Create in BP role: Business Partner (Gen.)

Address

Name

- Title: Company
- Name: Promotions Ltd. __

Search Term

- Search Term 1/2: __ (Your BPI Number)

Standard Address

- Postal code 95929
- City Chico
- Country US
- Region CA

Communication

- Language English

1) Hit Save  2) Hit OK

- Select Switch between Display and Change
- Change BP role to FI Vendor
**Vendor: General**
- External Vendor No: BP __ ___ Promo

Menu->More->Company Code
Select Company Code (Maximize screen to view)
Company Code: C __ ___

**Vendor: Accounting Management**
- Reconciliation Acct: 300 __ ___

**Vendor: Payment Transaction**
- Payment Terms: 0001
- Select Check double inv.

1) Hit Save  -  2) Hit OK

- Change BP role to Vendor (the 2nd occurrence)

- Menu->More->Purchasing
  - Select Purchasing (top toolbar)
  - Purchasing Organization: P __ ___

**Vendor: Purchasing Data**

**Conditions**
- Order Currency: USD
- Terms of payment: 0001

1) Hit Save  -  2) Hit OK

Repeat the steps above for the Business Partners in the table below with the respective information replacement:

<table>
<thead>
<tr>
<th>Business Partner:</th>
<th>BP __ ___ Slick</th>
<th>BP __ ___ Premi</th>
<th>BP __ ___ SupBo</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Address</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Name</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Name:</td>
<td>Slick Pens ___</td>
<td>Premier Pens ___</td>
<td>Boxes Inc. ___</td>
</tr>
<tr>
<td><strong>Standard Address</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Postal Code:</td>
<td>53201</td>
<td>70803</td>
<td>57101</td>
</tr>
<tr>
<td>City:</td>
<td>Milwaukee</td>
<td>Baton Rouge</td>
<td>Sioux Falls</td>
</tr>
<tr>
<td>Country:</td>
<td>US</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Region:</td>
<td>WI</td>
<td>LA</td>
<td>SD</td>
</tr>
<tr>
<td><strong>Vendor: General</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>External Vendor No:</td>
<td>BP __ ___ Slick</td>
<td>BP __ ___ Premi</td>
<td>BP __ ___ SupBo</td>
</tr>
</tbody>
</table>
EX 25: Initialize the Fiscal Period for Company Code

Purpose of Exercise

The purpose of this exercise is to initialize the fiscal period for your company code. This allows for the movement of materials and will facilitate your ability to conduct transactions. Great care needs to be utilized when carrying out this exercise.

Note: If you create an initial posting period in the future, no transactions will be possible until that period. You will then need to start over at the beginning of the exercises.

Fiori App

Menu Path

Tools → Customizing → IMG → Execute Project → SAP Reference IMG
Logistics – General → Material Master → Basic Settings →
Maintain Company Codes for Materials Management

Trans Code SPRO → OMSY

Enter the following information for your Company Code:

- Year Current Year (e.g., 2020)
- Pe (Period) Enter the current period (1=January; 2=February, etc.)
- Select ABp (allow posting to previous period)

1) Hit Save – 2) Hit OK

Record the system message:

Message
EX 26: Maintain Plant Parameters for Materials Management

**Purpose of Exercise**

In this exercise you will specify the plant parameters you will need for material requirements planning.

---

**Fiori App**

![Fiori App Image]

**Menu Path**

Tools → Customizing → IMG → Execute Project → Materials Management → Consumption-Based Planning → Plant Parameters → Carry Out Overall Maintenance of Plant Parameters

**Trans Code**

SPRO → OMIB

Enter the following information:

- **Select** Create
- **Select** Plant
- **Select** Create
- **Select** Confirm
- **Select** Cancel (if prompted)
- **Select** Maintain
- **Select** Plant
- **Select** Maintain
- **Select** Number Ranges (under the Environment section)

**Number Ranges**

- **Select** Planned Orders
  - NRge pl. orders
  - 01 (Code for assigning a number range to your plant’s planned orders)
  1) Hit Save – 2) Hit OK – 3) Hit Back -

- **Select** Reservations/Dependent Requirements
  - NR: StkTrns Res.
  - 01 (Code for assigning a number range to your plant’s reservations)
  1) Hit Save – 2) Hit OK – 3) Hit Back -

- **Select** Purchase Requisitions
  - NR - PReq
  - 01 (Code for assigning a number range to your plant’s purch. reqs)
  1) Hit Save – 2) Hit OK – 3) Hit Back -

- **Select** MRP Lists
  - No. Range -MRP
  - 01 (Code for assigning a number range to your plant’s MRP Lists)
  1) Hit Save – 2) Hit OK – 3) Hit Back -

- **Select** Simulative Dep Req
NR. SimDepRs 01 (Code for assigning a number range to your plant’s Simulative Dependent Requirements)

Master data
- Select MRP Controllers
- Select New Entries
- Plant: P_ _ _
- MRP controller _ _ _
- Description <Last Name> MRP Controller

Planned Orders
- Select Conversion PIOrd->PReq
- Number of planned orders 1

Reporting
- Select Runtime Statistics
- Select Display list
- Frequency 1

Planning Run
- Select External Procurement
Acct Assignments for Non-Valuated Mats
- Unknown Acct Assignment  U (Unknown)

1) Hit Save –  
2) Hit OK -  
3) Hit Back three times -  

<
## EX 27: Activate Material Requirements Planning

### Purpose of Exercise
This exercise activates Material Requirements Planning for your plant.

<table>
<thead>
<tr>
<th>Fiori App</th>
<th><img src="image" alt="Activate Material Requirements Planning" /></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu Path</strong></td>
<td>SPRO → OMDU</td>
</tr>
<tr>
<td><strong>Trans Code</strong></td>
<td>SPRO → OMDU</td>
</tr>
</tbody>
</table>

Enter the following information:

- Select **Material requirements planning**
- Select **Activate requirements planning for your plant**

1) Hit Save → **Save**
2) Hit OK → **OK**
3) Hit Back two times → **<**

Record the system message:

| Message | ![System Message](image) |
EX 28: Define Attributes for Material Types

**Purpose of Exercise**
The purpose of this exercise is to define the attributes for the material types. The attributes for a material type determine the functions allowed for materials of that category (HAWA, HIBE, etc.). Each material type has specific functions and views required to maintain the data.

**Fiori App**

**Menu Path**
Tools → Customizing → IMG → Execute Project → Logistics – General → Material Master → Basic Settings → Material Types → Define Attributes of Material Types

**Trans Code**
SPRO → OMS2

Select HAWA (Trading Goods) (click on the check box to the left of the HAWA listing)
Double Click “Quantity/value updating” folder
Find your Valuation Area

- Select Qty updating
- Select Value updating

1) Hit Save –
2) Click Enter through warning message if applicable 3) Hit OK-
4) Hit Back -

*Complete the same set of operations for HIBE (Operating Supplies) after you are done with HAWA.*

Record the system message:
EX 29: Maintain Accounting Principles for Company Code

### Purpose of Exercise
The purpose of this exercise is to assign accounting principles to your company code. Accounting principles determine the rules and guidelines a company must follow when reporting financial data. Since the Pen Company is based in the United States, the Generally Accepted Accounting Principles (GAAP) will be assigned. (Adopted from Magal, Boykin, Prabhakar, & Goodrich, 2017, Epistemy Press, LLC)

### Fiori App
- [Image]

### Menu Path
- Tools → Customizing → IMG → Execute Project → Financial Accounting → Financial Accounting Global Settings → Ledgers → Ledger → Define Settings for Ledgers and Currency Types

### Trans Code
- SPRO

- Click ‘x’ to exit pop-up window

In the ‘Change View’ Ledger: Overview screen:
- Use the check box to highlight ‘0L’
- Double click the ‘Company Code Settings for the Ledger” Folder under ‘Ledger’ Folder on the left

- Click ‘x’ to exit pop-up window

In the ‘Change View’ Company Code Settings for the Ledger: Overview screen
- Use the check box to highlight your Company Code
- Double click the ‘Accounting Principles for Ledger and Company Code” Folder under ‘Company Code Settings for the Ledger’ on the left

- Click on the **New Entries** button.

Enter the following information:
- Accounting Principle: GAAP

1) Hit Save — 2) Hit OK — 3) Hit Exit —

Record the system message:

### Message
**EX 30: Assign Valuation Area to Material Ledger Type**

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of this exercise is to assign a material ledger type to your valuation area (plant). The material ledger type determines the currency in which materials will be evaluated. The company code currency is used for valuation. (Adopted from Magal et al., 2017, Epistemy Press, LLC)</td>
</tr>
</tbody>
</table>

| Fiori App | Assign Val. Area to Mat. Ledger Type  
OMX3 - EX 30 |

| Menu Path | Tools → Customizing → IMG → Execute Project → SAP Reference IMG  
Financial Accounting → Financial Accounting Global Settings → Ledgers →  
Parallel Valuation Approaches → Multiple Valuation Approaches/Transfer Prices →  
Basic Settings → Check Material Ledger Settings → Assign Material Ledger  
Types to Valuation Area |

| Trans Code | SPRO → OMX3 |

- Click on the **New Entries** button.

Enter the following information:

- Valuation area  
P ___  
- Mat. ledger type  
9000

2) Hit Save —  
2) Hit OK —  
3) Hit Exit —

Record the system message:
EX 31: Activation of Material Ledger

**Purpose of Exercise**
The purpose of this exercise is to activate the material ledger to ensure that costs are reconciled correctly across the enterprise. The material ledger acts as a subledger for material inventories and enables a company to value its inventory in multiple currencies. (Adopted from Magal et al., 2017, Epistemy Press, LLC)

**Fiori App**

**Menu Path**
Tools → Customizing → IMG → Execute Project → Financial Accounting → Financial Accounting Global Settings → Ledgers → Parallel Valuation Approaches → Multiple Valuation Approaches/Transfer Prices → Basic Settings → Check Material Ledger Settings → Activate Valuation Area for Material Ledger

**Trans Code**
SPRO → OMX1

- Double Click
- Activate Material Ledger

Enter the following information:

- Select
  - ML Act.
- Price Deter.
  - 2

1) Hit Save – 2) Hit OK – 3) Hit Exit – 4) Hit ‘X’

Record the system message:

**Message**
EX 32: Set Valuation Areas as Productive

**Purpose of Exercise**
The purpose of the exercise

<table>
<thead>
<tr>
<th>Fiori App</th>
<th>Set Valuation Areas as ProductiveCKMSTART - EX 32</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu Path</strong></td>
<td>Accounting -&gt; Controlling -&gt; Product Cost Controlling -&gt; Actual Costing/Material Ledger -&gt; Environment -&gt; Production Startup -&gt; Set Valuation Areas as Productive</td>
</tr>
<tr>
<td><strong>Trans Code</strong></td>
<td>CKMSTART</td>
</tr>
</tbody>
</table>

Enter the following information:

- **Plant**: P_ _ _

**Parameters**

- **Exchange Rate Type**: 1001
- **Immediately After Period Chge**: Check

**Processing Options**

- **Background Processing**: Check
- **Test Run**: Uncheck

Hit Execute – **Execute**

- **Job name**: P_ _ _ Production Startup
- **Check**: Start immediately (Select OK for warning)

1) Hit Confirm 2) Hit Continue 3) Hit OK 4) Hit Exit

Record the system message:

**Message**
EX 33: Create Material Master for Trading Goods

Purpose of Exercise

This exercise will have you create the trading good materials that will be necessary for your company. The Material Master has several views as you saw in the previous exercise when looking at the material type attributes. The views required are dependent on the type of material and the functionality required by the company.

This exercise will also introduce you to the use of defaults in the creation of material master data.

Fiori App

Menu Path

System Menu Bar: More → Defaults → Industry Sector

- Select: Retail

System Menu Bar: More → Defaults → Views

- Select the following views:
  - Basic data 1
  - Purchasing
  - MRP 1
  - MRP 2
  - MRP 3
  - General Plant Data/Storage 1
  - Accounting 1

  (Deselect the Sales Views if selected)

- Select: Create views selected
- Select: Enter

System Menu Bar: More → Default → Organization levels...

- Plant: P_ _ _
- Select: Continue

Initial Screen

- Material: BPEN_ _ _
- Select: Continue (Enter) three times
Basic data 1 View

- Descr: _ _ _ Barrel Pen

General data

- Base Unit of Measure: EA (Each)
- Material Group: TRDG

Dimensions/EANs

- Gross Weight: 1
- Net Weight: 1
- Weight unit: OZ

Purchasing View

General Data

- Purchasing Group: _ _ _

MRP 1 View

MRP Procedure

- MRP Type: PD (MRP)
- MRP Controller: _ _ _

Lot size data

- Lot Sizing Procedure: EX (Lot-for-lot order quantity)
- Minimum Lot Size: 12

MRP 2 View

Scheduling

- Planned Deliv. Time: 3
- SchedMargin key: _ _ _

Net requirements calculation

- Safety Stock: 50

MRP 3 View

Availability check

- Availability check: 02 (Individ.requirements)

Plant data / stor. 1 View

Accounting 1 View

Current valuation

- Valuation Class: 3100
- Per. unit price: 0.65
- Price Unit: 1

1) Hit Save – Save

Repeat the process for three additional materials. Use the table below for the field entries.
Use the following information to create the materials. Use your BPI number for all entries where _ _ _ is indicated.

<table>
<thead>
<tr>
<th>Material (Enter on Initial Screen)</th>
<th>CPEN_ _ _</th>
<th>PPEN_ _ _</th>
<th>BOX_ _ _</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Basic data 1 View</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Description:</td>
<td>_ _ _ Click Pen</td>
<td>_ _ _ Premium Pen</td>
<td>_ _ _ Pen Box</td>
</tr>
<tr>
<td>Base Unit of Measure:</td>
<td>EA (Each)</td>
<td>EA (Each)</td>
<td>EA (Each)</td>
</tr>
<tr>
<td>Material Group:</td>
<td>TRDG</td>
<td>TRDG</td>
<td>TRDG</td>
</tr>
<tr>
<td>Gross Weight:</td>
<td>1</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>Net Weight:</td>
<td>1</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>Weight Unit:</td>
<td>OZ</td>
<td>OZ</td>
<td>OZ</td>
</tr>
<tr>
<td><strong>Purchasing View</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Purchasing Group:</td>
<td>_ _ _</td>
<td>_ _ _</td>
<td>_ _ _</td>
</tr>
<tr>
<td><strong>MRP 1 View</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>MRP Type:</td>
<td>PD</td>
<td>PD</td>
<td>PD</td>
</tr>
<tr>
<td>MRP Controller:</td>
<td>_ _ _</td>
<td>_ _ _</td>
<td>_ _ _</td>
</tr>
<tr>
<td>Lot Sizing Procedure:</td>
<td>EX</td>
<td>EX</td>
<td>EX</td>
</tr>
<tr>
<td>Minimum Lot Size:</td>
<td>12</td>
<td>144</td>
<td></td>
</tr>
<tr>
<td><strong>MRP 2 View</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Planned Deliv. Time:</td>
<td>3</td>
<td>6</td>
<td>3</td>
</tr>
<tr>
<td>SchedMargin key:</td>
<td>_ _ _</td>
<td>_ _ _</td>
<td>_ _ _</td>
</tr>
<tr>
<td>Safety Stock:</td>
<td>35</td>
<td>20</td>
<td>50</td>
</tr>
<tr>
<td><strong>MRP 3 View</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Availability check:</td>
<td>02</td>
<td>02</td>
<td>02</td>
</tr>
<tr>
<td><strong>Accounting 1 View</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Value Class:</td>
<td>3100</td>
<td>3100</td>
<td>3100</td>
</tr>
<tr>
<td>Per. unit price:</td>
<td>$ 1.50</td>
<td>$ 3.00</td>
<td>$ 0.20</td>
</tr>
<tr>
<td>Price Unit:</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
</tbody>
</table>

Record the system messages:

<table>
<thead>
<tr>
<th>Message</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
EX 34: Create Material Master for Operating Supplies

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>This exercise will have you create the operating supplies that will be necessary for your company. The Material Master has several views as you saw in the previous exercise when looking at the material type attributes. The views required are dependent on the type of material and the functionality required by the company. Use the same default information for this exercise that you used when creating the trading good material master data.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fiori App</th>
<th>Create Material Master MMI1 - EX 30 &amp; 34</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Menu Path</th>
<th>Logistics → Materials Management → Material Master → Material → Create (Special) → Operating Supplies</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Trans Code</th>
<th>MMI1 or MM01 (Fiori App)</th>
</tr>
</thead>
</table>

- **Select Material type:** Operating supplies (when using the Fiori App)

Use the following information to create the materials

<table>
<thead>
<tr>
<th>Material:</th>
<th>Tape</th>
<th>Tissue</th>
<th>Paper</th>
<th>Forms</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic data 1 View</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Description:</td>
<td>Tape</td>
<td>Tissue</td>
<td>Paper</td>
<td>Forms</td>
</tr>
<tr>
<td>Base Unit of Measure:</td>
<td>EA (Each)</td>
<td>CAR (Carton)</td>
<td>EA (Each)</td>
<td>CAR (Carton)</td>
</tr>
<tr>
<td>Material Group:</td>
<td>OPSUP</td>
<td>OPSUP</td>
<td>OPSUP</td>
<td>OPSUP</td>
</tr>
<tr>
<td>Gross weight:</td>
<td>8</td>
<td>1</td>
<td>1</td>
<td>30</td>
</tr>
<tr>
<td>Net weight:</td>
<td>8</td>
<td>1</td>
<td>1</td>
<td>30</td>
</tr>
<tr>
<td>Weight unit:</td>
<td>OZ</td>
<td>LB</td>
<td>LB</td>
<td>LB</td>
</tr>
</tbody>
</table>

**Purchasing**

<table>
<thead>
<tr>
<th>Order Unit:</th>
<th>DZ (hit enter so that the conversion factor window will open)</th>
<th>CV (hit enter so that the conversion factor window will open)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conv. Factors Unit of Measure</td>
<td>1 = 12</td>
<td>1 = 10</td>
</tr>
<tr>
<td>Purchasing Group:</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**MRP 1 View**

<table>
<thead>
<tr>
<th>MRP Type:</th>
<th>PD</th>
<th>PD</th>
<th>PD</th>
<th>VB</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reorder Point:</td>
<td></td>
<td></td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>MRP Controller:</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lot Sizing Procedure:</td>
<td>FX</td>
<td>EX</td>
<td>FX</td>
<td>EX</td>
</tr>
<tr>
<td>Minimum Lot Size:</td>
<td>1</td>
<td></td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Fixed lot size:</td>
<td>12</td>
<td></td>
<td>10</td>
<td></td>
</tr>
</tbody>
</table>
### MRP 2 View

<table>
<thead>
<tr>
<th>Planned Deliv. Time:</th>
<th>1</th>
<th>1</th>
<th>2</th>
<th>5</th>
</tr>
</thead>
<tbody>
<tr>
<td>SchedMargin Key:</td>
<td>_ _ _</td>
<td>_ _ _</td>
<td>_ _ _</td>
<td>_ _ _</td>
</tr>
<tr>
<td>Safety Stock:</td>
<td>10</td>
<td>10</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

### MRP 3 View

| Availability check: | 02 | 02 | 02 | 02 |

### Accounting 1 View

<table>
<thead>
<tr>
<th>Value Class:</th>
<th>3030</th>
<th>3030</th>
<th>3030</th>
<th>3030</th>
</tr>
</thead>
<tbody>
<tr>
<td>Per. unit price:</td>
<td>$ 9.60</td>
<td>$ 2.50</td>
<td>$ 35.50</td>
<td>$ 52.50</td>
</tr>
<tr>
<td>Price Unit:</td>
<td>12</td>
<td>1</td>
<td>10</td>
<td>1</td>
</tr>
</tbody>
</table>

Record the system message:

<table>
<thead>
<tr>
<th>Message</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
Unit 6: Rules Controlling Financial Accounting (FI)

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 6 is to establish some of the rules that will control the financial accounting (FI) transactions. In addition to the rules document number ranges will be established and a payment program will be established.</td>
</tr>
<tr>
<td>Once these rules and other parameters are established you will test your system in the next unit.</td>
</tr>
</tbody>
</table>
EX 35: Define Posting Periods Variant

Purpose of Exercise
This exercise will define the variant to which the posting period will be assigned. Financial accounting (FI) posting periods will be opened to allow transactions to be tracked by period. This variant will then be assigned to your company code.

Fiori

Menu Path
Tools → Customizing → IMG → Execute Project → Financial Accounting → Financial Accounting Global Settings → Ledgers → Fiscal Year and Posting Periods → Posting Periods → Define Variants for Open Posting Periods

Trans Code
SPRO → OBBO

Enter the following information:
- Click on
- Variant
- Name

1) Hit Save – 2) Hit OK – 3) Hit Back

Record the system message:
EX 36: Open and Close Posting Periods

Purpose of Exercise
The purpose of this exercise is to establish when the posting periods will be effective. In addition to establishing the open posting periods for financial accounting, you will also define the additional special closing periods. This will be in accord with the fiscal year variant (K1 – calendar year with 1 special closing period) you set up earlier.

Menu Path
Tools → Customizing → IMG → Execute Project → Financial Accounting → Financial Accounting Global Settings → Ledgers → Fiscal Year and Posting Periods → Posting Periods → Open and Close Posting Periods

Trans Code
SPRO → OB52

Enter the following information:
- Posting Period Variant: V_ _ _
- Select Continue

If entry is not found
- Click on New Entries
- Var. V_ _ _
- A + (Valid for all accounts)

Leave account columns blank
Open periods 1 to 12 plus one extra period for current fiscal year by typing the following:
- From Per. 1 1
- Year Current year
- To Per. 1 12
- Year 3 years from current year
- From Per. 2 13
- Year Current year
- To Per. 2 13
- Year 3 years from current year

1) Hit Save – 2) Hit OK – 3) Hit Back 

Record the system message:
**EX 37: Assign Posting Period Variant to Company Code**

**Purpose of Exercise**
This exercise will have you assign the posting period variant to your company code.

<table>
<thead>
<tr>
<th>Fiori</th>
<th>Menu Path</th>
<th>Trans Code</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Fiori Image" /></td>
<td>Tools → Customizing → IMG → Execute Project → Financial Accounting → Financial Accounting Global Settings → Ledgers → Fiscal Year and Posting Periods → Posting Periods → Assign Variants to Company Code</td>
<td>SPRO → OBBP</td>
</tr>
</tbody>
</table>

Enter the following information:
- Find your Company Code: \( C_{_ _ _} \)
- Variant: \( V_{_ _ _} \)

1) Hit Save – ![Save Button](image2.png)
2) Hit OK – ![OK Button](image3.png)
3) Hit Back – ![Back Button](image4.png)

Record the system message:

**Message**
EX 38: Create Tolerance Groups for Account Postings

Purpose of Exercise
The purpose of this exercise is to set up the tolerances you will use for the entry of financial accounting (FI) documents. A blank group is a valid tolerance group. By creating a blank group code the system will apply these rules as defaults unless a specific group is entered resulting in any person not assigned to another group by default will be assigned to this group.

Menu Path

Trans Code
SPRO → OBA4

Enter the following information:

- **Click on the New Entries button.**
- **Group** (Leave blank)
- **Company code** C__ _

**Upper limits for posting procedures**

- **Amount per document** 1,000,000
- **Amount per open item account item** 100,000
- **Cash discount per line item** 5%

**Permitted payment differences**

- **Revenue**
  - 100
  - 10%
  - 10
- **Expense**
  - 100
  - 10%
  - 10

1) Hit Save – 2) Hit OK – 3) Hit Back twice –

Record the system message:
EX 39: Setup Payment Program

Purpose of Exercise

The payment program allows the company to have flexibility in paying bills.

Example 1
Company code 0001 pays its own items and the items of company codes 0002 and 0003. All items are grouped into one payment.

<table>
<thead>
<tr>
<th>Company code</th>
<th>Paying company code</th>
<th>Sending company code</th>
</tr>
</thead>
<tbody>
<tr>
<td>0001</td>
<td>0001</td>
<td>0001</td>
</tr>
<tr>
<td>0002</td>
<td>0001</td>
<td>0001</td>
</tr>
<tr>
<td>0003</td>
<td>0001</td>
<td>0001</td>
</tr>
</tbody>
</table>

Example 2
Company code 0001 pays its own items and the items of company codes 0002 and 0003. However, a separate payment is created for each company code.

<table>
<thead>
<tr>
<th>Company code</th>
<th>Paying company code</th>
<th>Sending company code</th>
</tr>
</thead>
<tbody>
<tr>
<td>0001</td>
<td>0001</td>
<td>0001</td>
</tr>
<tr>
<td>0002</td>
<td>0001</td>
<td>0002</td>
</tr>
<tr>
<td>0003</td>
<td>0001</td>
<td>0003</td>
</tr>
</tbody>
</table>

Fiori

Menu Path
Tools → Customizing → IMG → Execute Project →
Financial Accounting → Accounts Receivable and Accounts Payable → Business Transactions → Outgoing Payments → Automatic Outgoing Payments →
Payment Method/Bank Selection for Payment Program →
Setup All Company Codes for Payment Transactions

Trans Code
SPRO

Enter the following information:

- Click on
- Company Code C_ _ _ (your company code)
- Sending company code C_ _ _ (your company code)
- Paying company code C_ _ _ (your company code)

1) Hit Save
2) Hit OK
3) Hit Back twice

Record the system message:
EX 40: Create Tolerance Groups for Accounts Receivable and Accounts Payable

Purpose of Exercise

This exercise will create tolerance groups that contain rules that affect cash discount and payment difference processing. These rules become effective during payment entry.

As with earlier tolerances, a blank group field means that these rules will apply to all persons not assigned to a specific group.

Menu Path

Tools → Customizing → IMG → Execute Project →
Financial Accounting → Accounts Receivable and Accounts Payable →
Business Transactions → Outgoing Payments → Manual Outgoing Payments →
Define Tolerances (Vendors)

Trans Code

SPRO → OBA3

Enter the following information:

- Click on
- Company Code
- Tolerance group
- Tolerance group description

Permitted Payment Differences

- Rev.:
  - Amount: 10
  - Percent: 1
- Loss:
  - Amount: 1
  - Percent: 1

Specifications for Posting Residual Items from Payment Differences

- Select Payment Term from Invoice
- Select Only grant partial cash disc

1) Hit Save → 2) Hit OK → 3) Hit Back twice -

Record the system message:
EX 41: Create Financial Accounting (FI) Document Numbers

Purpose of Exercise

The purpose of this exercise is to have you establish which number ranges are assigned to the company code. Each document in the system is unique based on the following:

- Company Code
- Fiscal Year
- Document Number

Menu Path


Trans Code

SPRO → OBH1

Enter the following information:

Source Company Code Details

- Company code: US01

Target Company Code Details

- Company code: C_ _ _

- Hit Execute –
- Click Enter to accept the message.

Review the information

- Hit Back twice

Record the system message:

Message
Unit 7: Post Initial cash investment

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 7 is to post your initial cash investment and conduct an initial test on the system by posting the purchase of some supplies.</td>
</tr>
</tbody>
</table>
EX 42: Review Document Types

**Purpose of Exercise**
The purpose of this exercise is to review the different type of documents you will be using. A document type is used to; distinguish between different types of business transactions, the document type controls which account type that you are allowed to post (G/L account, customer, vendor, fixed assets…), and a document type is assigned to a specific document number range. Below are listed a few of the document types that we will be using throughout this course.

<table>
<thead>
<tr>
<th>Document type</th>
<th>Document</th>
<th>Enter Document Number Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>DR</td>
<td>Customer invoice</td>
<td></td>
</tr>
<tr>
<td>DZ</td>
<td>Customer payment</td>
<td></td>
</tr>
<tr>
<td>KR</td>
<td>Vendor invoice</td>
<td></td>
</tr>
<tr>
<td>KZ</td>
<td>Vendor payment</td>
<td></td>
</tr>
<tr>
<td>RE</td>
<td>Invoice – Gross</td>
<td></td>
</tr>
<tr>
<td>SA</td>
<td>G/L account document</td>
<td></td>
</tr>
<tr>
<td>WA</td>
<td>Goods issue</td>
<td></td>
</tr>
<tr>
<td>WE</td>
<td>Goods receipt</td>
<td></td>
</tr>
</tbody>
</table>

➤ Details list the Documents Number Range in the table above.

➤ Select Back twice
**EX 43: Post Transaction – Initial Cash Investment by Owners**

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of this exercise is to test your initial FI setup. The business scenario is that you ingest $875,000 to start up your business. You need to account for this transaction in your Financial Accounting System.</td>
</tr>
</tbody>
</table>

**Fiori**

**Menu Path**

Accounting → Financial Accounting → General Ledger → Document Entry → Enter G/L Account Document

**Trans Code**

FB50

Enter the following information:

**Basic data Tab**

- **Document Date:** Today’s date
- **Currency:** USD
- **Company Code:** (Your code should default)

**On the first line Enter:**

- **G/L acct** 100_ _ _ (Bank - Checking)
- **D/C** Debit
- **Amount in doc.curr.** $ 875,000

**On the second line Enter:**

- **G/L acct** 350_ _ _ (Common Stock)
- **D/C** Credit
- **Amount in doc.curr.** $ 875,000
- **Select** Enter

Use the **Simulate** button to see if the postings are correct.

- **Hit Post –**

**NOTE:** Do not click on the Park Save option. This will essentially put the document aside and will not allow complete processing.

Record the system message:

**Message**
EX 44: Post Purchase of Operating Supplies

**Purpose of Exercise**
The purpose of this exercise is to test your initial FI setup. The business scenario is that you need some office supplies immediately. You drive down to Office Supply Depot and buy $125 of supplies (paper, folders, etc) and pay for the purchase with a company check.

**Instructions**

Search for prior “Post Transaction” exercise

Enter the following information:

**Basic data Tab**
- Document Date: Today’s date
- Currency: USD
- Company Code: (Your code should default)

**On the first line Enter:**
- G/L acct: 740_ _ _ (Supplies Expense Account)
- D/C: Debit
- Amount in doc.curr.: $ 125

**On the second line Enter:**
- G/L acct: 100_ _ _ (Bank - Checking)
- D/C: Credit
- Amount in doc.curr.: $ 125
- Select: Enter
- Use the Simulate button to see if the postings are correct.
- Hit Post –

**NOTE:** Do not click on the Park Save option. This will essentially put the document aside and will not allow complete processing.

Record the system message:
EX 45: Display and Review General Ledger Account Balances and Individual Line Items

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of this exercise is to Display the General Ledger Account balance and line item.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fiori</th>
<th>Display GL Accounts FAGLB03 - EX 45</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Path</td>
<td>Accounting → Financial Accounting → General Ledger → Account → Display Balances (New)</td>
</tr>
<tr>
<td>Trans Code</td>
<td>FAGLB03</td>
</tr>
</tbody>
</table>

Enter the following information (Fiori App is a different exploration):

- Account Number 100____
- Company code C____
- Fiscal year (current year)

- Hit Execute –
- Record the entry below

If the system says there is nothing to display for the fiscal year, it is most likely because your document(s) are parked.

- Hit Back
- G/L Account 350____

- Hit Execute –
- Record the entry below

- Hit Back
- G/L Account 740____

- Hit Execute –
- Record the entry below

Record the balances for the current period:

<table>
<thead>
<tr>
<th>Account</th>
<th>Period</th>
<th>Debit</th>
<th>Credit</th>
<th>Balance</th>
<th>Cumulative Balance</th>
</tr>
</thead>
<tbody>
<tr>
<td>100____</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>350____</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

© 2008 by SAP AG. All rights reserved. SAP University Alliances & SAP Next Gen Partner
Adopted from The Rushmore Group, LLC
Business Case Scenario

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pen Inc. has rented more warehouse space and is about to receive the invoice for the first month’s lease. In order to do this, you must create a new vendor and add an expense account for rent.</td>
</tr>
</tbody>
</table>

Unit 8: Test Receiving Invoices & Posting Payments

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 8 is to test your systems ability to receive invoices from vendors and post payment to the vendors account.</td>
</tr>
</tbody>
</table>
EX 46: Create Business Partner Master Record – Vendor for Landlord

Purpose of Exercise
The purpose of this exercise is to create a new business partner-vendor. The Chief Financial Officer has requested you create a new vendor account for Tanager Leasing – the firm from which you are renting your new office and warehouse space.

Instructions
Search for prior “Business Partner” exercise

- Select Organization
- Select OK (on pop-up indicating to choose business partner role)
- Business Partner: BP_ _ _ Tanag (use this BP number for all External/Internal numbers)
- Grouping: External number assignment (Note capitalizations)
- Create in BP role: Business Partner (Gen.)
- Select Create on pop-up window

Address
Name
- Title: Company
- Name: Tanager Leasing _ _ _

Search Term
- Search Term 1/2: _ _ _ (Your BPI Number)

Standard Address
- Postal code: 57069
- City: Vermillion
- Country: US
- Region: SD

Communication
- Language: English

2) Hit Save – 2) Hit OK

- Select Switch between Display and Change
- Change BP role to FI Vendor

Vendor: General
- External Vendor No: BP_ _ _ Tanag
- Select Company Code
- Company Code C _ _ _

Vendor: Accounting Management
- Reconciliation Acct: 300 _ _ _

Vendor: Payment Transaction
- Payment Terms: 0001
➢ Select Check double inv.

   2) Hit Save – Save 2) Hit OK

➢ Change BP role to Vendor (the 2nd occurrence)
➢ Select Purchasing (top toolbar)
➢ Purchasing Organization P _ _ _

**Vendor: Purchasing Data**

**Conditions**
➢ Order Currency USD
➢ Terms of payment 0001

   2) Hit Save – Save 2) Hit OK

Record the system message:

| Message |
EX 47: Create General Ledger Account – Rent Expense Account

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>This exercise has you create and new expense account for rent in your chart of accounts using a previous account as a template for the new account.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search for prior “Create General Ledger Account – Additional Expense Accounts” exercise</td>
</tr>
</tbody>
</table>

Please reference to a previous exercise to create the following expense account:

<table>
<thead>
<tr>
<th>Account Number</th>
<th>Short text</th>
<th>G/L Acct Long Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>780 _ _ _</td>
<td>Rent Expense</td>
<td>Rent Expense</td>
</tr>
</tbody>
</table>

Record the system message:

<table>
<thead>
<tr>
<th>Message</th>
</tr>
</thead>
</table>
EX 48: Create Invoice Receipt for Rent Expense

Purpose of Exercise
The purpose of this exercise is to log the invoice that Tanager Leasing, Inc. has sent for the first month’s rent of $2,500.00 total. Please post the invoice using the accounts you have created in your Company code.

INVOICE # 123

Tanager Leasing, Inc.

CURRENT Month Rent

Total $2,500.00

Fiori

Menu Path

Accounting ➔ Financial Accounting ➔ Accounts Payable ➔ Document Entry ➔ Invoice

Trans Code FB60

If your Company Code did not default in:

System Menu Bar: More ➔ Edit ➔ Switch Company Code and enter yours.

Enter the following information:

Basic data Tab

- Vendor BP _ _ _ Tanag
- Invoice date Today
- Amount $2,500
- G/L acct 780 _ _ _ (Rent Expense)
- D/C Debit
- Amount in doc.curr. $2,500
- Select Enter

- Use the Simulate button to see if the postings are correct (This is an optional step)
- Hit Post –

Verify details of:

<table>
<thead>
<tr>
<th>Account</th>
<th>Description</th>
<th>Amount</th>
<th>Your Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vendor #</td>
<td>Tanager Leasing _ _ _</td>
<td>2,500-</td>
<td></td>
</tr>
<tr>
<td>780 _ _ _</td>
<td>Rent Expense</td>
<td>2,500</td>
<td></td>
</tr>
</tbody>
</table>

Record the system message:

Message

INVOICE # 123

Tanager Leasing, Inc.

CURRENT Month Rent

Total $2,500.00
EX 49: Display and Review General Ledger Account Balances and Individual Line Items

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of this exercise is to display the Rent Expense account balance and line item.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Instructions</th>
<th>Search for prior “Display and Review General Ledger” exercise</th>
</tr>
</thead>
</table>

Enter the following information (Fiori App is a different exploration):

- **Account Number**: 780__
- **Company code**: C__
- **Fiscal year**: (current year)

- **Hit Execute**
- **Record the entry below**

If the system says there is nothing to display for the fiscal year, it is most likely because your document(s) are parked.

- **Record the information in the ledger below.**
- **Double click on period balance to see individual line items.**

Record the balance of the Rent Expense Account for the current and previous period

<table>
<thead>
<tr>
<th>Period</th>
<th>Debit</th>
<th>Credit</th>
<th>Balance</th>
<th>Cumulative Balance</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
EX 50: Display and Review Vendor Account Balances and Individual Line Items

Purpose of Exercise
The purpose of this exercise is to display the Vendor account balance and line item.

<table>
<thead>
<tr>
<th>Fiori</th>
<th>Display Account Balances FK10N - EX 50</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Path</td>
<td>Accounting → Financial Accounting → Accounts Payable → Account → Display Balances</td>
</tr>
<tr>
<td>Trans Code</td>
<td>FK10N</td>
</tr>
</tbody>
</table>

Enter the following information:
- **Vendor**: (Vendor # for Tanager Leasing)
- **Company code**: C__ __
- **Fiscal year**: (Current Year)
- **Hit Execute** – [Execute] (Hit Go if you are in Fiori)

- Record the information in the ledger below.
- Double click on period balance to see individual line items.

Record the balance of the Vendor Account for the current and previous period

<table>
<thead>
<tr>
<th>Period</th>
<th>Debit</th>
<th>Credit</th>
<th>Balance</th>
<th>Cumulative Balance</th>
<th>Sales/Purchases</th>
</tr>
</thead>
</table>
### EX 51: Post Payment to Landlord

#### Purpose of Exercise

This exercise will have you pay the invoice from Tanager Leasing which is due for payment now. You are requested to clear the invoice amount by posting an outgoing payment using the bank account of your chart of accounts.

| Fiori | Post Payment  
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>F-53 - EX 51</td>
</tr>
</tbody>
</table>

| Menu Path | Accounting → Financial Accounting → Accounts Payable → Document Entry → Outgoing Payment → Post |

| Trans Code | F-53 |

Enter the following information:

- **Document Date:** Today’s date (Journal Entry Date: for Fiori)

**Bank data**

- **Account:** 100_ _ _ (Bank - Checking)
- **Amount:** 2,500
- **Text:** Invoice # _ _ _Tanag (Assignment: for Fiori ????)

**Open items selection**

- **Account** (Vendor # for Tanager Leasing _ _ _)
- All other settings remain unchanged.

- **Select**

  - **Process Open Items**

- **Review the line item information.**
- **If your “Not assigned” at the bottom right hand corner does not equal zero ($0.00), make sure that the correct amount was entered. If the correct amount was entered and if there are more than one line items listed, double click on the dollar amount under the “USD Gross” column that should not be processed. When assignment has been made correctly the 'Not assigned' value on the bottom should equal $0.00.**

- **Hit Post –**

Record the system message:

| Message |

Review Account balances to confirm payment posting (See prior exercises – Display and Review GL Account and Display and Review Vendor Account Balances)
Unit 9: Rules Controlling MM Transactions

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 9 is to establish some of the rules that will control the material management (MM) transactions. Included in these rules is the configuration of automatic account assignment.</td>
</tr>
<tr>
<td>Once these rules and other parameters are established you will test your system in the next unit.</td>
</tr>
</tbody>
</table>
EX 52: Set Default Values for Inventory Management Reservations

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>This exercise will enable the system to automatically create a storage location upon goods receipt.</td>
</tr>
<tr>
<td>The movement allowed indicator must be turned on to allow goods movements for reservations. The Days movement allowed limits the goods movements to a specific number of days prior to the reservation date. The Retention period is the number of days after the reservation date the system will hold the reservation before setting the deletion indicator.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fiori</th>
</tr>
</thead>
<tbody>
<tr>
<td>IMG Configuration SPRO</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools → Customizing → IMG → Execute Project → Materials Management → Inventory Management and Physical Inventory → Plant Parameters</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Trans Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>SPRO</td>
</tr>
</tbody>
</table>

Enter the following information:

- Click on
- Plant

**Goods movements**

- Select Create SLoc. automat.:
- Select Del. compl. default:

**Reservations**

- Select Movement Allowed:
- Days mvt. allowed 15 days
- Retention period 15 days

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:

**Message**
EX 53: Maintain Purchasing Tolerance Limits

Purpose of Exercise

The purpose of this exercise is for you to decide how much variation from the data in the purchase order will be allowed.

Fiori

Menu Path

Tools → Customizing → IMG → Execute Project → Materials Management → Purchasing → Purchase Order → Set Tolerance Limits for Price Variance

Trans Code

SPRO → OMEU

Enter the following information:

- Click
- Tolerance key PE (Price variance: purchasing)
- Company Code C_ _ _

Lower Limit

- For Absolute – Select Do not check
- For Percentage – Select Do not check

Upper Limit

- For Absolute – Select Do not check
- For Percentage – Select Do not check

Select Next Entry

- Tolerance key SE (Max. cash disc. deduction purchasing)
- Company Code C_ _ _

Lower Limit

- For Absolute – Select Do not check
- For Percentage – Select Do not check

Upper Limit

- For Absolute – Select Do not check
- For Percentage – Select Do not check

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:

Message
EX 54: Maintain Goods Receipt Tolerance Limits

**Purpose of Exercise**
The purpose of this exercise is for you to decide how much variation from the data in the purchase/production order will be allowed.

<table>
<thead>
<tr>
<th>Fiori</th>
<th>Maintain GR Tolerance Limits OMC0 - EX 54</th>
</tr>
</thead>
</table>

| Menu Path | Tools → Customizing → IMG → Execute Project → Materials Management → Inventory Management and Physical Inventory → Goods Receipt → Set Tolerance Limits |

| Trans Code | SPRO → OMC0 |

Enter the following information:

- **Click**
- **Tolerance key:** B1 (Order price qty variance (GR)/E-MSG)
- **Company Code:** C__

**Lower Limit**
- For Absolute – Select: Do not check
- For Percentage – Select: Do not check

**Upper Limit**
- For Absolute – Select: Do not check
- For Percentage – Select: Do not check

Select Next Entry

- **Tolerance key:** B2 (Order price qty variance (GR)/W-MSG)
- **Company Code:** C__

**Lower Limit**
- For Absolute – Select: Do not check
- For Percentage – Select: Check limit
- **Tolerance limit %:** 10 (ten)

**Upper Limit**
- For Absolute – Select: Do not check
- For Percentage – Select: Do not check
- **Tolerance limit %:** 0 (zero)

Select Next Entry

- **Tolerance key:** VP (Moving average price variance)
- **Company Code:** C__

**Lower Limit**
For Absolute – Select  Do not check
For Percentage – Select  Do not check

**Upper Limit**
For Absolute – Select  Do not check
For Percentage – Select  Do not check

1) Hit Save –  
2) Hit OK –  
3) Hit Exit –  

Record the system message:

<table>
<thead>
<tr>
<th>Message</th>
</tr>
</thead>
</table>
EX 55: Maintain Invoice Receipt Tolerance Limits

**Purpose of Exercise**
The purpose of this exercise is for you to decide how much variation from the data in the purchase order will be allowed.

---

**Menu Path**
Tools → Customizing → IMG → Execute Project → Materials Management → Logistics Invoice Verification → Invoice Block → Set Tolerance Limits

**Trans Code**
SPRO → OMR6

Enter the following information:

- Click
- Tolerance key (Use reference table below to step through all tolerance keys)
- Company Code C_ _ _

**Lower Limit**
- For Absolute – Select Do not check
- For Percentage – Select Do not check

**Upper Limit**
- For Absolute – Select Do not check
- For Percentage – Select Do not check

Select Next Entry (for next Tolerance Key)

Once all Tolerance Keys are entered.

1) Hit Save – 2) Hit OK – 3) Hit Exit –

<table>
<thead>
<tr>
<th>Description</th>
<th>Tolerance Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount for item without order reference</td>
<td>AN</td>
</tr>
<tr>
<td>Amount for item with order reference</td>
<td>AP</td>
</tr>
<tr>
<td>Form small differences automatically</td>
<td>BD</td>
</tr>
<tr>
<td>Percentage OPUn Variance (IR before GR)</td>
<td>BR</td>
</tr>
<tr>
<td>Percentage OPUn Variance (GR before IR)</td>
<td>BW</td>
</tr>
<tr>
<td>Exceed amount: quantity variance</td>
<td>DQ</td>
</tr>
<tr>
<td>Var. from condition value</td>
<td>KW</td>
</tr>
<tr>
<td>Price variance</td>
<td>PP</td>
</tr>
<tr>
<td>Price variance: estimated price</td>
<td>PS</td>
</tr>
<tr>
<td>Date variance (value x days)</td>
<td>ST</td>
</tr>
</tbody>
</table>

Record the system message:
**EX 56: Set (review) Valuation Control**

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>This exercise will have you activate the valuation grouping code, you can group together valuation areas allowing multiple plants to share the same rules. This makes the configuration of automatic postings much easier.</td>
</tr>
</tbody>
</table>

**Fiori**

- Valuation Control
- OMWM - EX 56
- ...

**Menu Path**

- Tools → Customizing → IMG → Execute Project → SAP Reference IMG
- Materials Management → Valuation and Account Assignment → Account Determination → Account Determination Without Wizard → Define Valuation Control

**Trans Code**

- SPRO → OMWM

Enter the following information:

- The valuation grouping code default is set as active
- Verify that the valuation grouping code is active.

1) Hit Save – 2) Hit Back
EX 57: Assign Valuation Area Grouping

**Purpose of Exercise**

This exercise has you group together valuation areas and use the same rules for account determination. Within the chart of accounts, you assign the valuation grouping code to the valuation areas you want to assign to the same account.

**Fiori**

Assign Valuation Area Grouping

**Menu Path**

Tools → Customizing → IMG → Execute Project →
Materials Management → Valuation and Account Assignment →
Account Determination → Account Determination Without Wizard →
Group Together Valuation Areas

**Trans Code**

SPRO → OMWD

Enter the following information: Assign valuation grouping code to your valuation area

- Val. Grpg Code: G__

1) Hit Save – 2) Hit OK – 3) Hit Exit –

Record the system message:
EX 58: Define (review) Valuation Classes

**Purpose of Exercise**
The purpose of this exercise is to review which valuation classes are assigned to each material type and account category reference.

<table>
<thead>
<tr>
<th>Fiori</th>
<th>Define/Review Valuation Classes OMSK - EX 58</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Menu Path</th>
<th>Tools → Customizing → IMG → Execute Project → Materials Management → Valuation and Account Assignment → Account Determination → Account Determination Without Wizard → Define Valuation Classes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trans Code</td>
<td>SPRO → OMSK</td>
</tr>
</tbody>
</table>

Enter the following information:

- Click

**NOTE:** the account category reference assigned to each of the material types used in this case study.

Verify details of:

<table>
<thead>
<tr>
<th>MType</th>
<th>Material type descr.</th>
<th>ARef</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>HAWA</td>
<td>Trading Goods</td>
<td>0005</td>
<td>Reference for trading goods</td>
</tr>
<tr>
<td>HIBE</td>
<td>Operating supplies</td>
<td>0002</td>
<td>Ref. for operating supplies</td>
</tr>
</tbody>
</table>

- Hit Exit –  

- Click

Verify details of:

<table>
<thead>
<tr>
<th>Valuation Class</th>
<th>Account Category Reference</th>
<th>Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3100</td>
<td>0005</td>
<td>Trading Goods</td>
<td>Reference for trading goods</td>
</tr>
<tr>
<td>3030</td>
<td>0002</td>
<td>Operating supplies</td>
<td>Ref. for operating supplies</td>
</tr>
</tbody>
</table>

**NOTE:** Which valuation classes are linked to the account category references you noted from above?

**Why do Operating Supplies have more than one valuation class?**

- Hit Exit –  

- Hit Exit –
EX 59: Configure Automatic Postings for Goods Movement

**Purpose of Exercise**
This exercise will have you establish the system settings controlling automatic postings to G/L accounts for Inventory Management and Invoice Verification transactions.

**Fiori Menu Path**
Tools → Customizing → IMG → Execute Project → Materials Management → Valuation and Account Assignment → Account Determination → Account Determination Without Wizard → Configure Automatic Postings

**Trans Code**
SPRO → OMWB

The next few pages will have you create the automatic postings rules for the following transactions:

<table>
<thead>
<tr>
<th>Transaction Description</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inventory Posting</td>
<td>BSX</td>
</tr>
<tr>
<td>Materials Management Small Differences</td>
<td>DIF</td>
</tr>
<tr>
<td>Offsetting Entry for Inventory Postings</td>
<td>GBB</td>
</tr>
<tr>
<td>Cost (price) Difference</td>
<td>PRD</td>
</tr>
<tr>
<td>GR/IR clearing account</td>
<td>WRX</td>
</tr>
</tbody>
</table>

**Inventory Posting**

- Double click on Inventory posting – BSX
- Chart of Accounts C_ _ _
- Click Continue
- Select Valuation modif.
- Select Valuation class

1) Hit Save – 2) Hit OK

**Transaction: (Event Key) BSX**

Enter the following automatic account assignments (use F4 to lookup the account number):

<table>
<thead>
<tr>
<th>Valuation modif.</th>
<th>Valuation class</th>
<th>Account</th>
<th>(Use this information to know which account)</th>
</tr>
</thead>
<tbody>
<tr>
<td>G_ _ _</td>
<td>3100</td>
<td>G_ _ _</td>
<td></td>
</tr>
<tr>
<td>3030</td>
<td>(Trading Goods Inventory Account)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3030</td>
<td>(Operating Supplies Inventory)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1) Hit Save – 2) Hit OK 3) Hit Back
**Offsetting Entry for Inventory Posting**

- Double click on Transaction Event Key **GBB**

Note: See the spreadsheet on the next page for additional information on Account Modifiers.

- Select General modification
- Select Valuation modif.
- Select Valuation class

1) Hit Save – 2) Hit OK 3) Hit Back

**Transaction Event Key  GBB**

Enter the following automatic account assignments (use F4 to lookup the account number):

<table>
<thead>
<tr>
<th>Valuation Modifier</th>
<th>General Modification</th>
<th>Valuation Class</th>
<th>Enter Account Number</th>
<th>Account Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>G_ _ _</td>
<td>(Blank)</td>
<td>3030</td>
<td>740_ _ _</td>
<td>(Supplies Expense)</td>
</tr>
<tr>
<td>G_ _ _</td>
<td>(Blank)</td>
<td>3100</td>
<td>721_ _ _</td>
<td>(Trading Goods Consumption/Expense)</td>
</tr>
<tr>
<td>G_ _ _</td>
<td>VAX</td>
<td>3100</td>
<td>790_ _ _</td>
<td>(Cost of Goods Sold)</td>
</tr>
<tr>
<td>G_ _ _</td>
<td>VBR</td>
<td>3030</td>
<td>740_ _ _</td>
<td>(Supplies Expense)</td>
</tr>
<tr>
<td>G_ _ _</td>
<td>VBR</td>
<td>3100</td>
<td>721_ _ _</td>
<td>(Trading Goods Consumption/Expense)</td>
</tr>
</tbody>
</table>

1) Hit Save – 2) Hit OK 3) Hit Back

**Cost (price) differences**

- Double click on Transaction Event Key **PRD**

- Select Valuation modif.
- Select Valuation class

1) Hit Save – 2) Hit OK 3) Hit Back

**Transaction Event Key  PRD**

Enter the following automatic account assignments (use F4 to lookup the account number):

<table>
<thead>
<tr>
<th>Valuation Modifier</th>
<th>Valuation Class</th>
<th>Enter Account Number</th>
<th>Account Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>G_ _ _</td>
<td>3030</td>
<td></td>
<td>(Purchase Price Difference Account)</td>
</tr>
<tr>
<td>G_ _ _</td>
<td>3100</td>
<td></td>
<td>(Purchase Price Difference Account)</td>
</tr>
</tbody>
</table>

1) Hit Save – 2) Hit OK 3) Hit Back
Materials Management Small Differences

- Double click on Transaction Event Key DIF

1) Hit Save –  

Enter the following automatic account assignments (F4 to lookup the account number):

<table>
<thead>
<tr>
<th>Enter Account Number</th>
<th>Account Name</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>(Purchase Price Difference Account)</td>
</tr>
</tbody>
</table>

1) Hit Save –  2) Hit OK  3) Hit Back

GR/IR clearing account

- Double click on Transaction Event Key WRX

- Select Valuation modif.
- Select Valuation class

1) Hit Save –  2) Hit OK

Transaction Event Key WRX

Enter the following automatic account assignments (use F4 to lookup the account number):

<table>
<thead>
<tr>
<th>Valuation Modif.</th>
<th>Valuation Class</th>
<th>Account Number</th>
<th>Account Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>G_ _ _</td>
<td>3030</td>
<td></td>
<td>(Goods Receipt / Invoice Receipt Account)</td>
</tr>
<tr>
<td>G_ _ _</td>
<td>3100</td>
<td></td>
<td>(Goods Receipt / Invoice Receipt Account)</td>
</tr>
</tbody>
</table>

1) Hit Save –  2) Hit OK  3) Hit Back Three times to return to the IMG Activity Menu
### Transaction Event Key: GBB – Inventory Posting Offsetting Entries

<table>
<thead>
<tr>
<th>General Account Modifier</th>
<th>Description of Usage of Account Modifier Key</th>
<th>Material Movement Type</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Goods Receipt From Purchase Order with Account Assignment – post to consumption (exp.&gt;rev.) – i.e., non-inventory purchases</td>
<td>101&gt;102 GR from Purchase Order&gt;Reverse</td>
</tr>
<tr>
<td>AUF</td>
<td>Goods Receipt From Production Order – post to production settlement</td>
<td>101&gt;102 GR from Production Order&gt;Reverse 122 RE return to order</td>
</tr>
<tr>
<td>BSA</td>
<td>Goods Receipt Into Initial Stock – only used once for posting inventory off-set for initial stock data load</td>
<td>561&gt;562 GR to Initial Stock Unrestricted&gt;Reverse 563&gt;564 GR to Initial Stock Quality Insp&gt;Reverse 565&gt;566 GR to Initial Stock Blocked&gt;Reverse</td>
</tr>
<tr>
<td>INV</td>
<td>MM Physical Inventory Posting – MM goods receipt for increase count in stock, goods issue for decrease count in stock</td>
<td>701&gt;702 GR to Physical In. Unrestricted&gt;GI from 703&gt;704 GR to Physical In. Quality I&gt;GI from 707&gt;708 GR to Physical In. Blocked&gt;GI from</td>
</tr>
<tr>
<td>WMS</td>
<td>WMS Physical Inventory Posting – WMS goods issue to difference (i.e., loss) for decrease count in stock, goods receipt from difference for increase count in stock</td>
<td>711&gt;712 GI to Inventory diff.&gt;GR from diff. 713&gt;714 GI to Inventory diff. QI&gt;GR from diff. 717&gt;718 GI to Inventory diff. Blocked&gt;GR from</td>
</tr>
<tr>
<td>VAY</td>
<td>Goods Issue To Sales for Consumption (e.g., goods issue to free sales samples)</td>
<td>531&gt; GD, goods issue to delivery 623&gt;624 GI cust. Returnable packaging&gt;Reverse 633&gt;634 GI customer consignment&gt;Reverse 641&gt;642 TR to Stock in Transit Order&gt;Reverse</td>
</tr>
<tr>
<td>VBO</td>
<td>Goods Issue To Subcontracting Stock</td>
<td>543&gt;544 GI to Subcontracting Stock&gt;Reverse</td>
</tr>
<tr>
<td>VBR</td>
<td>Goods Issue to Consumption - post to material consumption (i.e., expense&gt;revenue) (e.g., goods issue to job or production order)</td>
<td>201&gt;202 GI to Cost Center&gt;Reverse 221&gt;222 GI to Project&gt;Reverse 251&gt;252 GI to Sales&gt;Reverse 261&gt;262 GI to Order&gt;Reverse 291&gt;292 GI to All Acct. Assignments&gt;Reverse 401&gt;402 TP Own from Sales Order&gt;Reverse</td>
</tr>
<tr>
<td>VNG</td>
<td>Goods Issue to Scrap – post to scrapping material consumption (i.e., expense&gt;revenue)</td>
<td>551&gt;552 GI to Scrap Unrestricted&gt;Reverse 553&gt;554 GI to Scrap Quality Insp.&gt;Reverse 555&gt;556 GI to Scrap Blocked Stock&gt;Reverse</td>
</tr>
<tr>
<td>VQP</td>
<td>Goods Issue to Sampling – post to sampling material consumption (i.e., expense&gt;revenue)</td>
<td>331&gt;332 GI to Sampling Quality Insp.&gt;Reverse 333&gt;334 GI to Sampling Unrestricted&gt;Reverse</td>
</tr>
<tr>
<td>ZOB</td>
<td>Transfer Returns – Own (unrestricted) – post valuated returned stock from customer</td>
<td>453&gt;454 TP Returns to Own&gt;Reverse</td>
</tr>
<tr>
<td></td>
<td>Goods Receipt w&gt;o Purchase Order – post expense&gt;revenue account as offset to inventory received without purchase order</td>
<td>501&gt;502 GR w&gt;o P.O. to Unrestricted&gt;Reverse</td>
</tr>
</tbody>
</table>
EX 60: Configure Automatic Postings for Taxes

Purpose of Exercise
This exercise will have you establish the system settings controlling automatic postings to G/L accounts for taxes.

Fiori
Menu Path
Trans Code SPRO → OB40

Enter the following information:

- Select Sales Tax 1 MW1
  1) Hit Save – 2) Hit OK

- Account
  1) Hit Save – 2) Hit OK 3) Hit Back

- Select Sales Tax 1 VS1
  1) Hit Save – 2) Hit OK

- Account
  1) Hit Save – 2) Hit OK 3) Hit Back Twice to return to the IMG Menu

Record the system message:
EX 61: Set Parameters for Invoice Verification

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>The objective of this exercise is to link the company code to the valuation elements within materials management. The Price Carry Over indicates whether price changes in the previous period or previous year are to affect the prices in the current period. If you do not select this field, the price changes in the previous period or previous year have no effect on the prices in the current period.</td>
</tr>
</tbody>
</table>

Fiori

Menu Path

Menu Path | Tools → Customizing → IMG → Execute Project → Materials Management → Valuation and Account Assignment → Configure Price Change in Previous Period |

Trans Code

Trans Code | SPRO → OMRN |

Enter the following information:

- Click
- CoCd (Company Code) C_ _ _
- Check Price carr. over

1) Hit Save – 2) Hit OK 3) Hit Back twice to return to the IMG Menu

Record the system message:

**Message**
EX 62: Create Default Values for Invoice Verification

**Purpose of Exercise**
The purpose of this exercise is for you to maintain the default values for the tax codes used in invoice verification.

**Fiori**

**Menu Path**
Tools → Customizing → IMG → Execute Project → Materials Management → Logistics Invoice Verification → Incoming Invoice → Maintain Default Values for Tax Codes

**Trans Code**
SPRO → OMR2

Enter the following information:
- Click
- Company Code: 
  - **Defaults, domestic**
    - Tax Code: XI

1) Hit Save – 2) Hit OK – 3) Hit Back twice to return to the IMG Menu

Record the system message:
Unit 10: Test the Integration of MM and FI

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 10 is to test the integration of your Material Management and Financial Accounting systems. With both configured, it is time to create purchase orders for trading goods and operating supplies, receive the invoices and post payment to the vendors for goods provided to your company.</td>
</tr>
</tbody>
</table>
EX 63: Create Purchase Order (PO) for Slick Pens

Purpose of Exercise
The purpose of this exercise is to create a Purchase Order from a known supplier (Slick Pens). This is the first order and you need to evaluate their pens and timeliness of delivery.

Fiori

Menu Path
Logistics → Materials Management → Purchasing → Purchase Order → Create → Vendor/Supplying Plant Known

Trans Code ME21N

Enter the following information:
- Vendor: (Vendor # for SLICK PENS)
- Click

Enter details of:

<table>
<thead>
<tr>
<th>Material</th>
<th>PO Quantity</th>
<th>Deliv. Date</th>
<th>Net Price</th>
<th>Currency</th>
</tr>
</thead>
<tbody>
<tr>
<td>BPEN_ _ _</td>
<td>500</td>
<td>(Future date – at least 1 week)</td>
<td>0.65</td>
<td>USD</td>
</tr>
<tr>
<td>CPEN_ _ _</td>
<td>250</td>
<td>(Future date – at least 1 week)</td>
<td>1.50</td>
<td>USD</td>
</tr>
<tr>
<td>BOX_ _ _</td>
<td>1000</td>
<td>(Future date – at least 1 week)</td>
<td>0.29</td>
<td>USD</td>
</tr>
</tbody>
</table>

- Hit
- Click OK if you receive a “Can delivery date be met?” message.

Conditions Tab
- Record the total value of the Purchase order $_________ (check figure $990)

Hit Save –

Order the following materials from Business Partner PREMIER PENS: (check figure $430)

<table>
<thead>
<tr>
<th>Material</th>
<th>PO Quantity</th>
<th>Deliv. Date</th>
<th>Net Price</th>
<th>Currency</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPEN_ _ _</td>
<td>250</td>
<td>(Future date – at least 1 week)</td>
<td>1.60</td>
<td>USD</td>
</tr>
<tr>
<td>PPEN_ _ _</td>
<td>10</td>
<td>(Future date – at least 1 week)</td>
<td>3.00</td>
<td>USD</td>
</tr>
</tbody>
</table>

Order the following materials from Business Partner PROMOTIONS LTD.: (check figure $267.50)

<table>
<thead>
<tr>
<th>Material</th>
<th>PO Quantity</th>
<th>Deliv. Date</th>
<th>Net Price</th>
<th>Currency</th>
</tr>
</thead>
<tbody>
<tr>
<td>BPEN_ _ _</td>
<td>500</td>
<td>(Future date – at least 1 week)</td>
<td>0.50</td>
<td>USD</td>
</tr>
<tr>
<td>PPEN_ _ _</td>
<td>5</td>
<td>(Future date – at least 1 week)</td>
<td>3.50</td>
<td>USD</td>
</tr>
</tbody>
</table>

Record the system message:

<table>
<thead>
<tr>
<th>Business Partner</th>
<th>Purchase order</th>
<th>Message</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slick Pens</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Premier Pens</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Promotions Ltd.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
EX 64: Create a Goods Receipts for the Purchase Orders

**Purpose of Exercise**
The purpose of this exercise is to receive the stock items into inventory that were ordered from the three vendors.

<table>
<thead>
<tr>
<th>Fiori</th>
<th>Post Goods Receipt MIGO_GR - EX 64</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu Path</strong></td>
<td>Logistics → Materials Management → Inventory Management → Goods Movement → GR for Purchase Order (MIGO)</td>
</tr>
<tr>
<td><strong>Trans Code</strong></td>
<td>MIGO_GR</td>
</tr>
</tbody>
</table>

Enter the following information for each line item:
- Purchase Order: 4500000??? And enter to see the line items
- Check Each Line Item: Check Indicates item OK
- Storage Location: 10 (Inventory)

For the first line item, enter the SLoc on the “Where” tab in the “Detail data” section at the bottom of the screen.

- Select

  ➤ The exercise can be repeated to receive each item on a PO individually.

Record the system message:

<table>
<thead>
<tr>
<th>Purchase Order</th>
<th>Message</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
EX 65: Create an Invoice Receipts from Vendors

Purpose of Exercise
The purpose of this exercise is to record the information from the invoice sent to you by the vendor. The following vendor invoices for the stock items ordered should be entered.

INVOICE #567
(Today’s date)
ITEMS:
BPEN _ _ _
CPEN _ _ _
BOX _ _ _
TOTAL
Slick Pens
QUANTITY PER PRICE:
500 $0.65 $325.00
250 $1.50 $375.00
1,000 $0.29 $290.00
$990.00

Thank you for your order

INVOICE #3245
(Today’s date)
ITEMS:
CPEN _ _ _
PPEN _ _ _
TOTAL
Premier Pens
QUANTITY PER PRICE:
250 $1.60 $400.00
10 $3.00 $ 30.00
$430.00

Thank you for your order

INVOICE #7890
(Today’s date)
ITEMS:
BPEN _ _ _
PPEN _ _ _
TOTAL
Promotions Ltd
QUANTITY PER PRICE:
500 $0.50 $250.00
5 $3.50 $17.50
$267.50

Thank you for your order

Fiori

Menu Path
Logistics → Materials Management → Logistics Invoice Verification → Document Entry → Enter Invoice

Trans Code MIRO

Enter the following information:

Basic data Tab
☑ Invoice date Today's date
☑ Company Code C _ _ _
PO Reference

- Select Purchase Order/Scheduling Agreement
- Enter Purchase Order number
- Hit Enter
- Enter amount: $990.00 (or the amount from the invoice above – look at Balance amount)
- Jurisd. Code Search for correct Tax Jur. based on the business partner’s address
- Hit Enter

- Use [Simulate] to see if the postings are correct.

- Select

- Select Exit (When all invoices have been entered)

Verify details of:

<table>
<thead>
<tr>
<th>GL Account</th>
<th>Description</th>
<th>Amount</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Verify details of:

<table>
<thead>
<tr>
<th>GL Account</th>
<th>Description</th>
<th>Amount</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Verify details of:

<table>
<thead>
<tr>
<th>GL Account</th>
<th>Description</th>
<th>Amount</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Record the system message:

<table>
<thead>
<tr>
<th>Purchase order</th>
<th>Vendor</th>
<th>Invoice #</th>
<th>Message</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
EX 66: Post Payments to Business Partners – Vendors

Purpose of Exercise

The purpose of this exercise is to make payment to the vendors for the goods received. You will post a payment to each of the three vendors from which you have purchase trading goods.

Since the invoices are due for payment now. You are requested to clear the invoices by posting outgoing payments to the vendors using the bank account (100_ _ _) of your chart of accounts.

Instructions

Search for prior “Post Payment” exercise

Enter the following information:

- Document Date: Today’s date (F-53)
- Journal Entry Date: Today’s date (Fiori app)

General Information

- Company Code: C_ _ _
- Posting Date: Today’s date
- Journal Entry Date: Today’s date
- Journal Entry Type: KZ (Vendor Payment)

Bank data

- Account: 100_ _ _ (Bank – Checking)
- Amount: Enter the amount you are going to pay

Open item selection

- Account Type: Supplier
- Account: (Vendor # for Slick Pens_ _ _)
- Select

Post on Account

- Account Type: Supplier
- Supplier: (Vendor # for Slick Pens_ _ _)
- Debit Amount (USD): Enter the amount you are going to pay

Review the balance. If the “Not Assigned” in the bottom right hand corner is not 0.00, then click on the $ amount(s) under the USD Gross column that does not represent your invoice. Ensure “Not Assigned” field equals zero.

- Select
- Select Exit (When all payments have been entered)

Repeat this process for the other two vendors
Record the system message:

<table>
<thead>
<tr>
<th>Purchase order</th>
<th>Vendor</th>
<th>Invoice #</th>
<th>Message</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>


EX 67: Display Vendor Line Items

Purpose of Exercise
The purpose of this exercise is to make payment to the vendors for the goods received. You will post a payment to each of the three vendors from which you have purchased trading goods.

Since the invoices are due for payment now. You are requested to clear the invoices by posting outgoing payments to the vendors using the bank account (100___) of your chart of accounts.

Fiori

Menu Path
Accounting → Financial Accounting → Accounts Payable → Account → Display/Change Line Items

Trans Code FBL1N

Enter the following information:

Vendor selection
> Vendor (Enter vendor number range – lowest to the highest) or leave blank
> Company code C___
> Status: All items (Fiori app)

Line item selection
> Select All items (SAP GUI)
> Hit Execute (SAP GUI) or Go (Fiori)

Review for Open items
> Select Back (Fiori) or Exit (SAP GUI)
Unit 11: Run MRP to Generate a Purchase Requisition

<table>
<thead>
<tr>
<th>Purpose of Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of Unit 11 is to have you run Material Requirements Planning to generate a purchase requisition that you will convert to a purchase order. Following conversion of the requisition you will change the quantity and complete the purchasing (procurement) cycle.</td>
</tr>
</tbody>
</table>
EX 68: Create Purchase Outline Agreement (Contract) for Stock Items

Purpose of Exercise

The purpose of this exercise is to create a contract for the premium pen from Premier Pens for 100 pens in the next three months.

Enter the following information:

- **Vendor**: (Vendor # for Premier Pens)
- **Agreement Type**: MK (Quantity Contract)
- **Agreement Date**: Today's date
- **Hit**: Enter

**Administrative Fields**

- **Validity end**: (3 months from today)

**Outline Agreement Items**

- **Material**: PPEN_
- **Targ. Qty**: 300
- **Net Price**: $3.00
- **SLoc**: 10

- **Select**

Select **OK** to accept the message and record the Contract Number: __________________________________________

If you wish to review your outline agreement use ME3N transaction code.

Record the system message:

**Message**
EX 69: Run Material Requirements Planning – Single Item, Single Level

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of this exercise is to allow the system to plan the availability and requirements for the premium pen.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fiori</th>
<th>Run MRP MD03 : EX 69</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Menu Path</th>
<th>Logistics → Materials Management → Materials Requirements Planning (MRP) → MRP → Planning → Single-Item, Single-Level</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Trans Code</th>
<th>MD03</th>
</tr>
</thead>
</table>

Enter the following information:
- Material: PPEN_ _ _
- Plant: P_ _ _

**MRP Control Parameters**
- Processing key: NETCH
- Create Purchase Req: 2
- SA Deliv. Sched. Lines: 3
- Create MRP List: 1
- Planning mode: 1
- Scheduling: 1

**Process Control Parameters**
- Select: Display Results Prior to Saving
- Select: Execute

A warning message appears - Please check input parameters
- Select: OK
- Select: Execute
- Select: OK
- Select: Save

Record the system message:

<table>
<thead>
<tr>
<th>Message</th>
</tr>
</thead>
</table>
EX 70: Convert Proposed Purchase Requisition to Purchase Order

### Purpose of Exercise

In this exercise you will accept the system generated replenishment proposal for PPEN_ _ _. After you have adopted the system proposal you will increase the quantity to 100 for PPEN_ _ _.

<table>
<thead>
<tr>
<th>Fiori</th>
<th>Convert PR to PO MD04 - EX 70</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Path</td>
<td>Logistics → Materials Management → Materials Requirements Planning (MRP) → MRP → Evaluations → Stock/Reqmts List</td>
</tr>
<tr>
<td>Trans Code</td>
<td>MD04</td>
</tr>
</tbody>
</table>

Enter the following information:

**Individual access Tab**
- Material: PPEN_ _ _
- Plant: P_ _ _
- Hit: Continue
- Double click the MRP element for PurRqs
- Select: Change Element (F8)

**Item Overview section**
- Delivery Date: Today’s Date
- Stor. Loc.: 10 (Inventory)

**Item section**

**Source of Supply Tab**
- Select: Assign Source of Supply
- Select the line with your contract number (Info/agmt. 460000####)
- Select: Assigned Source

**Item Overview section**
- Quantity: 100
- Select: Save
- Select: OK
Double click the MRP element for PurRqs

Select to convert the MRP generated purch. Req. to a PO

Vendor (Vendor # for Premier Pens)

Hit Enter

In the Document Overview (Convert Purchase Requisitions) window on left side of screen

Click once on Open Requisitions

Select your open requisition

Select Adopt

In the main screen

Select (Open) Item overview

Select (Open) Header

Conditions Tab

Record the value of the Purchase Order Gross Price $ _________________

Select Save

Select OK

Record the Purchase Order Number _________________

Select OK

Select Refresh

You should see the MRP Element Data changes to your Purchase Order Number
### EX 71: Complete Purchasing Process

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td>The purpose of this exercise is to complete the Purchasing Process for the materials in this unit.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search for prior “Goods Receipt” exercise</td>
</tr>
<tr>
<td>Search for prior “Invoice Receipt” exercise</td>
</tr>
<tr>
<td>Search for prior “Invoice Payment” exercise</td>
</tr>
</tbody>
</table>

Record the system messages:

<table>
<thead>
<tr>
<th>Message</th>
</tr>
</thead>
</table>
EX 72: Review Outline Agreements

<table>
<thead>
<tr>
<th>Purpose of Exercise</th>
<th>Review the outline agreement you assigned to the purchase order.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Fiori</th>
<th>Review Outline Agreements ME3N - EX 72</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Menu Path</th>
<th>Logistics → Materials Management → Purchasing → Outline Agreements → List Displays → By Agreement Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trans Code</td>
<td>ME3N</td>
</tr>
</tbody>
</table>

Enter the following information:

- Purchasing document Leave Blank
- Purchasing organization P _ _ _
- Select

Examine your open target quantity